<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Ampaire 337 is now the highest capacity electric-hybrid aircraft to ever be flown, following a successful test flight in California"/>
<meta name="news_keywords" content="aerospace, climate change, homepage top section, transport" />
<meta name="original-source" content="https://www.compelo.com/electric-aviation-hybrid-aircraft/" />
<link rel="canonical" href="https://www.compelo.com/electric-aviation-hybrid-aircraft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies" />
<meta property="og:description" content="The Ampaire 337 is now the highest capacity electric-hybrid aircraft to ever be flown, following a successful test flight in California" />
<meta property="og:url" content="https://www.compelo.com/electric-aviation-hybrid-aircraft/" />
<meta property="og:site_name" content="Compelo -  latest news, features and insight on influencers and innovators within business" />
<meta property="article:tag" content="Aerospace" />
<meta property="article:tag" content="Climate change" />
<meta property="article:tag" content="Homepage Top Section" />
<meta property="article:tag" content="Transport" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-07T09:47:47+00:00" />
<meta property="article:modified_time" content="2019-06-07T09:57:34+00:00" />
<meta property="og:updated_time" content="2019-06-07T09:57:34+00:00" />
<meta property="og:image" content="https://www.compelo.com/wp-content/uploads/2019/06/Ampaire_337.jpg" />
<meta property="og:image:secure_url" content="https://www.compelo.com/wp-content/uploads/2019/06/Ampaire_337.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="529" />
<meta property="og:image:alt" content="hybrid aircraft" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Ampaire 337 is now the highest capacity electric-hybrid aircraft to ever be flown, following a successful test flight in California" />
<meta name="twitter:title" content="Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies" />
<meta name="twitter:image" content="https://www.compelo.com/wp-content/uploads/2019/06/Ampaire_337.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.compelo.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Compelo -  latest news, features and insight on influencers and innovators within business &raquo; Feed" href="https://www.compelo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compelo -  latest news, features and insight on influencers and innovators within business &raquo; Comments Feed" href="https://www.compelo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compelo -  latest news, features and insight on influencers and innovators within business &raquo; Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies Comments Feed" href="https://www.compelo.com/electric-aviation-hybrid-aircraft/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.compelo.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.compelo.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://www.compelo.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.compelo.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.compelo.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.compelo.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='article-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/article.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=4.9.8' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.compelo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.compelo.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.compelo.com\/compelo-login\/?redirect_to=https%3A%2F%2Fwww.compelo.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.compelo.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.compelo.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.compelo.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.compelo.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.compelo.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"electric-aviation-hybrid-aircraft\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=4.9.8' async='async'></script>
<link rel='https://api.w.org/' href='https://www.compelo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.compelo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.compelo.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.compelo.com/?p=25799' />
<link rel="alternate" type="application/json+oembed" href="https://www.compelo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.compelo.com%2Felectric-aviation-hybrid-aircraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.compelo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.compelo.com%2Felectric-aviation-hybrid-aircraft%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"25799",title:"Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies" }}});
			</script>
				 <!-- end premitive --->
	 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.compelo.com/electric-aviation-hybrid-aircraft/amp/"><meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
    <!--[if IE]>
      <link href="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
      <script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
    <![endif]-->
    <!--[if lt IE 9]>
	  <link href="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
    <![endif]-->
  <link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.compelo.com/xmlrpc.php">	
		<link rel="icon" href="https://www.compelo.com/wp-content/uploads/2018/01/compelofavicon.png">
		<script type="text/javascript" src="//static.amp.services/clients/GlobalData/Compelo.js"></script>
	 <!-- Google Analytics (GA) code start -->
	  <script type="text/javascript">
	    var _gaq = _gaq || [];
	    _gaq.push(['_setAccount', 'UA-90100066-1']);
	    _gaq.push(['_setDomainName', 'https://www.compelo.com/']);
	    _gaq.push(['_setAllowHash', false]);
	    _gaq.push(['_trackPageview']);
	    _gaq.push(['_trackPageLoadTime']);

	    (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
	  </script>
	  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-90100066-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-90100066-1');
	  </script>
	<!-- Google Analytics (GA) code end -->
<script>
$(document).ready(
    function() {
        $("#mainmega").click(function() {
            $("#menutrending").toggle();
			$("#menutrending1").hide();
        });
		 $("#mainmega1").click(function() {
            $("#menutrending1").toggle();
			$("#menutrending").hide();
        });
});
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    /*slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());*/
	
        googletag.pubads().setTargeting("Category", "News");    googletag.pubads().setTargeting("Page", "25799");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script>		  <meta name="Category" content="News"/>
		  
</head>
<body class="post-template-default single single-post postid-25799 single-format-standard b2c category hidetopheader lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" id="">
	<style>
.navbg,#latest-news .medium_title,.big_title,#row4,footer,.newsletter-box,.article-category a, .entry-content .promo h3,.company-mentions h3,.reached-row2 #row2 .popular li a,.home_timeline .guided-tour.timeline-tour,#row2 .medium_title,#row2 .popular li:first-of-type a,#row2 .heading-section span{
	background:;}
.box_layout_ad{
	background-image: url("");
}
</style>
<!-- Cookie PopUp -->
<div class="home_timeline">
<div class="guided-tour timeline-tour">
	<h5>Compelo -  latest news, features and insight on influencers and innovators within business is using cookies</h5>
	<p><p>We use them to give you the best experience. If you continue using our website, we'll assume that you are happy to receive all cookies on this website.</p>
</p>
	<span id="cookiepopup-continue" class="cookiepopup-continue" href="#">Continue</span><a class="cookiepopup-learnmore" href="https://www.compelo.com/privacy-policy/">Learn More</a>
	<div class="close close-guided-tour">Close</div>
</div>
</div>
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">
				<!-- Start Header -->
		<header class="site-header light topnav" role="banner">
						<div class="container header-ctas">
			<div class="row">
				<!--<div class="small-2 columns text-left mobile-icon-holder">
					<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
				</div>-->
				<span class="mobilemenuicon" style="font-size:30px;cursor:pointer" onclick="openNav()">&#9776;</span>
	<div class="inner-addon right-addon inputnav mobilesearch">
	                    <i class="fa fa-search search-toggle" aria-hidden="true"></i>
	                    	</div> <div class="search-form-new">
	                    	<form role="search" method="get" id="searchformmobicon" action="https://www.compelo.com/search/" >
       <div class="container"><div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <button type="submit" class="button" id="searchsubmitmobicon" value="" />Search</button>
    </div></div></form>	                    </div>
	                    <!-- .search-form -->
	<nav id="mobilemenu" class="mobilemenu">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
									<a href="https://www.compelo.com"><img src="https://www.compelo.com/wp-content/uploads/2018/01/Compelo-logo-1.png" alt="Compelo-logo-1" /></a>
									<div class="custom_scroll" id="menu-scroll">
					<ul id="menu-mobile-menu" class="mobile_ul">
					<li class="nav-item haschildMenu sectors-menu"><span class="sectors-toggle">Sectors</span>
                    	<ul class="sectors-dropdown">
                    		<li><a href="/energy/">Energy</a></li>
                    		<li><a href="/packaging/">Packaging</a></li>
							<li><a href="/medical-devices/">Medical Devices</a></li>
                    		<li><a href="/insurance/">Insurance</a></li>
                    		<li><a href="/banking/">Banking</a></li>
                    		<!--<li><a href="/technology/">Technology</a></li>
                    		<li><a href="/transport-logistics/">Transport &amp; Logistics</a></li>
                    		<li><a href="/leadership-management/">Leadership &amp; Management</a></li> -->
                    	</ul>
                    </li>
                    <li class="nav-item"><a class="nav-link" href="/latest">Latest News</a></li>
                    <li class="nav-item"><a class="nav-link" href="/editors-pick">Editor's pick</a></li>
                    <li class="nav-item"><a class="nav-link" href="/analysis">Analysis</a></li>
                    <li class="nav-item"><a class="nav-link" href="/about-compelo">About</a></li>
					</ul>
					<div class="social-links">
																																												</div>
					<div class="menu-footer mobile-menu-cta">
											</div>

			</div>
		</nav>
								<div class="col-md-4 header-cta follow-cta">
				        <p>Follow Compelo</p>
				        <ul class="social-media-icons">
				        	<li class="twitter"><a href="https://twitter.com/CompeloMedia" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
				        	<li class="facebook"><a href="https://www.facebook.com/compelomedia" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
				        	<li class="linkedin"><a href="https://www.linkedin.com/company/compelo-ltd"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
				        </ul>
				</div>
				<div class="col-md-4 site-logo">
										<a href="https://www.compelo.com/" class="logolink">
							<img src="https://www.compelo.com/wp-content/uploads/2018/01/Compelo-logo-1.png" alt="Compelo-logo-1" />
						</a>
										</div>
			
			</div>
			</div>
				 <!-- .header-ctas -->
		<nav class="navbar navbar-expand-lg navbar-light navdotcom">
        <div class="container">
						<a class="navbar-brand" href="https://www.compelo.com">
					<img src="https://www.compelo.com/wp-content/uploads/2018/01/Compelo-logo-1.png" alt="Compelo-logo-1" />
				</a>
			            <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarTogglerDemo02" aria-controls="navbarTogglerDemo02" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
			                <ul class="navbar-nav mr-auto">
                    <li class="nav-item haschildMenu sectors-menu"><span class="sectors-toggle">Sectors</span>
                    	<ul class="sectors-dropdown">
                    		<li><a href="/energy/">Energy</a></li>
                    		<li><a href="/packaging/">Packaging</a></li>
							<li><a href="/medical-devices/">Medical Devices</a></li>
                    		<li><a href="/insurance/">Insurance</a></li>
                    		<li><a href="/banking/">Banking</a></li>
                    		<!-- <li><a href="/infrastructure/">Infrastructure</a></li>
                    		<li><a href="/hospitality-leisure/">Hospitality &amp; Leisure</a></li>
                    		<li><a href="/technology/">Technology</a></li>
                    		<li><a href="/transport-logistics/">Transport &amp; Logistics</a></li>
                    		<li><a href="/leadership-management/">Leadership &amp; Management</a></li> -->
                    		<li><a href="/the-compelo-network/">Compelo Network</a></li>
                    	</ul>
                    </li>
                    <li class="nav-item"><a class="nav-link" href="https://www.compelo.com/latest">Latest News</a></li>
                    <li class="nav-item"><a class="nav-link" href="https://www.compelo.com/editors-pick">Editor's pick</a></li>
                    <li class="nav-item"><a class="nav-link" href="https://www.compelo.com/analysis">Analysis</a></li>
                    <li class="nav-item"><a class="nav-link" href="https://www.compelo.com/about-compelo">About</a></li>
                </ul>
 <div class="search-wraper"><div class="search-form-new"><form role="search" method="get" id="searchformicon" action="https://www.compelo.com/search/" >
    <div class="row"><input type="text" value="" name="_sf_s" id="s"  placeholder="Search..." / >
   <button type="submit" class="button" id="searchsubmitmobicon" value="" />Search</button>
    </div></form></div></div>
   </div>
        </div>
    </nav>
	    <div class="megamenu" data-megamenu="menu2" id="menutrending1">
            <div class="container networkmenu">
                <div class="row">
						<div class="col-lg-4 col-md-4">
							<h2 class="megamenu_title">Trending</h2>
							<ul class="mega-options">
								 <div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11952"><a href="https://www.compelo.com/best-airport-lounges/">How many of the world&#8217;s best airport lounges have you visited?</a></li>
<li id="menu-item-11953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11953"><a href="https://www.compelo.com/jetsmarter/">JetSmarter: The newest and most affordable way to charter a private jet</a></li>
<li id="menu-item-11954" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11954"><a href="https://www.compelo.com/chris-pratt-net-worth/">The Chris Pratt net worth is worth guarding the galaxy for</a></li>
<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11955"><a href="https://www.compelo.com/social-media-presence/">Seven ways to help businesses step up their social media presence</a></li>
</ul></div>							</ul>
						</div>
            </div>
        </div>
        <!-- navigation bar -->
      </div>
	</header>
	<!-- End Header -->
<!-- <div class='dianomi-sponsored fixed-top-ads'>  -->
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
     <!--Smartad # 4083: Verdict - 1051x160- Above article Images-->
	<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083"  style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
	<span class="close_iframe">Dismiss</span>
</div>
<!-- .fixed-top-ads -->
  <script>
	  $(window).scroll(function(){
		var scroll_top = $(this).scrollTop(); // get scroll position top
		var height_element_parent =  $(".share-compelo").parent().outerHeight(); //get high parent element
		var height_element = $(".share-compelo").height(); //get high of elemeneto
		var position_fixed_max = height_element_parent - height_element; // get the maximum position of the elemen
		// var position_fixed = scroll_top < 250 ? 250 - scroll_top : position_fixed_max > scroll_top ? 0 : position_fixed_max - scroll_top ;
		//$(".share-compelo").css("position","fixed");
	});
  </script>
</div>
<div class="wrapper"><div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
</div>
<div id="infinite-article" data-infinite="" role="article" class="">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/65b991c131dd04cf6aad5c64d26933db?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65b991c131dd04cf6aad5c64d26933db?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/author/samforsdick/" title="Posts by Sam Forsdick" rel="author">Sam Forsdick</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2019-06-07T10:47:47+00:00" itemprop="datePublished" content="2019-06-07T10:47:47+00:00">13 hours ago</time>
		<meta itemprop="dateModified" content="2019-06-07T10:57:34+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo -  latest news, features and insight on influencers and innovators within business">
			<meta itemprop="url" content="https://www.compelo.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/wp-content/uploads/2018/01/Compelo-logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/electric-aviation-hybrid-aircraft/">
							</aside>
	</div>
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
        <header class="entry-header">
            <div class="container">
                <div class="row">
                    <div class="col-md-1 article-date-col">
                        <div class="article-date"><b>07</b> Jun  <small>2019</small></div>
                    </div>
                    <div class="col-md-10 headline-col">
                        <div class="article-category">
                                         				 <ul class="">
					<li><a href="https://www.compelo.com/topics/aerospace">Aerospace</a></li><li><a href="https://www.compelo.com/topics/climate-change">Climate change</a></li><li><a href="https://www.compelo.com/topics/transport">Transport</a></li>            	 </ul>
             
                        </div>
                        <h1><b>Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies</b></h1>
                         
                        <div class="article-author">By <a href="https://www.compelo.com/author/samforsdick/">Sam Forsdick</a></div>
					                           <div class="button continue"><a href="#start">Continue reading</a></div>
                        <!--<div class="button continue"><a href="">Continue reading</a></div>->
						                    </div>
                    </div>
                </div>
            </div>
        <!- .companies-mentioned ends-->
        </header>
        <!-- HEADER SECTION ENDS-->
        <div class="container article">
            <div class="row">
                                <div
    class="post-author">
    By
    <strong rel="author" itemprop="author" class="author"><a href="https://www.compelo.com/author/samforsdick/">
            Sam            Forsdick        </a></strong>
</div>
                <div class="col-md-8 primary">
                    <div class="row">
                        <div class="col-md-2 ">
						  <div
    class="share">
    <div class="share-compelo">

        <ul>
            <li class="share_twitter"><a href="https://twitter.com/intent/tweet?text=Breakthrough+in+electric+aviation+as+six-seater+hybrid+aircraft+takes+to+skies&url=https%3A%2F%2Fwww.compelo.com%2Felectric-aviation-hybrid-aircraft%2F&via=Compelo+-++latest+news%2C+features+and+insight+on+influencers+and+innovators+within+business"
                    target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.compelo.com%2Felectric-aviation-hybrid-aircraft%2F"
                    target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li class="share_linkedin"> <a href="https://www.linkedin.com/cws/share?url=https://www.compelo.com/electric-aviation-hybrid-aircraft/"
                    target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li class="share_envelop"><a href="mailto:?subject=Compelo: Breakthrough in electric aviation as six-seater hybrid aircraft takes to skies&body=https%3A%2F%2Fwww.compelo.com%2Felectric-aviation-hybrid-aircraft%2F%0D%0AYou can register to the site here:https://www.compelo.com/register"
                    class="boxed-icon email"><i class="fa fa-envelope"></i></a></li>
            <!--<span class="more_share">MORE</span>-->
            <div class="more_sharing">
                <div class="copylinks">
                                        Copy
                    and send link
                    <input type="text" placeholder="url" value="https://www.compelo.com/electric-aviation-hybrid-aircraft/">
                </div>
                <span class="close">X</span>
            </div>
        </ul>
    </div>
</div>
 
                        </div>
                         <!-- entry-content starts-->
                        <div class="col-md-10 entry-content">
                        <p id="start">The Ampaire 337 is now the highest capacity electric-hybrid aircraft to ever be flown, following a successful test flight in California
</p>                     
                                                        <figure class="featured-image">
                                 <img src="https://www.compelo.com/wp-content/uploads/2019/06/Ampaire_337-740x520.jpg" alt="The Ampaire 337 is the largest electric-hybrid aircraft to take flight (Credit: Ampaire)">
                                <p class="caption">The Ampaire 337 is the largest electric-hybrid aircraft to take flight (Credit: Ampaire)</p>                            </figure>
                            	<!--news letter section starts-->
                                                         <div class="email-capture cf" id="newsletter">
                                <p>Subscribe to our email newsletter</p>
                                <form action="https://www.compelo.com/newsletter-subscription" method="post">
                                     <input type="email" required placeholder="Your email address" name="singup_email">
                                        <input class="btn btn-on-dark" type="submit" value="Submit">
                                </form>
								<div class="para_msg"></div>
                            </div>
                            <!-- description section starts-->
                                                        <!-- description section starts-->
                            <p>The largest electric hybrid aircraft ever to be flown had its first successful test flight yesterday evening at Camarillo Airport, California.</p>
<p>The public test of the six-seater Ampaire 337 marks a major step forward in the move to a more sustainable and <a href="https://www.compelo.com/companies-making-electric-planes/" target="_blank" rel="noopener">electrified commercial aviation</a> industry.</p>
<p>Deborah Flint, CEO of Los Angeles World Airports, said: “The first flight of Ampaire’s electric passenger aircraft is a huge step forward for aviation.</p>
<p>“As a cleantech company that was started in our great city as part of LA Cleantech Incubator, Ampaire’s incredible achievement further cements Los Angeles as the leader in transportation electrification and technology innovation.”</p>
<p>&nbsp;</p>
<h2>How does the hybrid electric aircraft work?</h2>
<p>The hybrid aircraft is based on a Cessna 337 Skymaster and has been retrofitted with Ampaire’s electric propulsion system and batteries.</p>
<p>The new system replaces the original combustion engines with a battery-powered electric motor, which the company claims significantly reduces greenhouse gas emissions and operating costs.</p>
<p>Although the plane has the capacity to carry six people, during the initial flight it only carried a pilot and flight engineer.</p>
<figure id="attachment_25802" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-25802" src="https://www.compelo.com/wp-content/uploads/2019/06/337-1.jpg" alt="hybrid aircraft" width="1000" height="666" srcset="https://www.compelo.com/wp-content/uploads/2019/06/337-1.jpg 1000w, https://www.compelo.com/wp-content/uploads/2019/06/337-1-768x511.jpg 768w, https://www.compelo.com/wp-content/uploads/2019/06/337-1-600x400.jpg 600w, https://www.compelo.com/wp-content/uploads/2019/06/337-1-300x200.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">The Ampaire 337 leaves the runway at Camarillo Airport, California (Credit: Ampaire)</figcaption></figure>
<p>Kevin Noertker, CEO of Ampaire, said: “Imagine that in just a few years you will be able to buy a ticket for a flight that is clean, quiet and inexpensive.</p>
<p>“Ampaire is proud to lead the aviation industry in transportation electrification, and we recognise the importance of electric aviation for climate change and community connectivity.”</p>
<p>The California-based start-up is part of the LA Cleantech Incubator – a business incubator for sustainable tech start-ups – and has set its ambition on becoming the first electric plane company to reach commercial production.</p>
<p>Its first electric airplane, the TailWind-E, is a two-seater craft, which eliminates 99% of CO2 emissions.</p>
<p>The next step for the company is to create an electric plane capable of taking seven to nine people on journeys over 100 miles, as it bids to be ready for commercial operations by 2021.</p>
<p>Ampaire is one of several companies in the race to create commercially viable electric-hybrid aircraft – Norwegian airport operator Avinor, which <a href="https://www.compelo.com/norway-tests-worlds-first-electric-plane/" target="_blank" rel="noopener">made its inaugural flight in June last year</a>, is one of them.</p>
	
                        </div>
                        <!-- .entry-content ends-->					
					</div>
                    <!-- .row -->
                </div>
		<!-- .col-md-8 -->
                <div class="col-md-4 sidebar">
				<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
		             				 
            <div id="thb_singlead_widget-4" class="widget cf widget_singlead"><div id='Unit2' style="text-align: center; margin-bottom: 1em;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('Unit2'); });
</script>
</div>
</div><div id="text-2" class="widget cf widget_text">			<div class="textwidget"></div>
		</div>             				 
            	            <div class="sc timeline">
	                    <h2><small>Timeline</small> <strong>Trending today</strong></h2>
	                    <ul class="secondary-article-list">

	                      <li class="cf"><div class="article-date"><strong>06</strong>Jun</div><a href="https://www.compelo.com/european-tech-billion-dollar-companies/" target="_self"><b>European tech sector grows faster than US as 21 new billion-dollar companies emerge</b></a>	          <div class="article-category tags">
	                                       				 <ul class="">
					<li><a href="https://www.compelo.com/topics/ai">AI</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li>            	 </ul>
             
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>29</strong>May</div><a href="https://www.compelo.com/cyber-security-business-compulsory/" target="_self"><b>Tech firms petitions UK government to take action on making cyber security compulsory for businesses</b></a>	          <div class="article-category tags">
	                                       				 <ul class="">
					<li><a href="https://www.compelo.com/topics/cyber-security">Cyber security</a></li><li><a href="https://www.compelo.com/topics/politics">Politics</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li>            	 </ul>
             
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>22</strong>May</div><a href="https://www.compelo.com/transport-for-london-wifi/" target="_self"><b>Transport for London to start using Wi-Fi data to improve tube services</b></a>	          <div class="article-category tags">
	                                       				 <ul class="">
					<li><a href="https://www.compelo.com/topics/data">Data</a></li><li><a href="https://www.compelo.com/topics/politics">Politics</a></li><li><a href="https://www.compelo.com/topics/transport">Transport</a></li>            	 </ul>
             
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>22</strong>May</div><a href="https://www.compelo.com/british-steel-insurance-claim/" target="_self"><b>£30 million insurance claim could save British Steel from administration</b></a>	          <div class="article-category tags">
	                                       				 <ul class="">
					<li><a href="https://www.compelo.com/topics/finance-and-banking">Finance and Banking</a></li><li><a href="https://www.compelo.com/topics/workplace">Workplace</a></li>            	 </ul>
             
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>30</strong>Apr</div><a href="https://www.compelo.com/fintech-alliance-uk/" target="_self"><b>FinTech Alliance to strengthen competitiveness of UK sector on global stage</b></a>	          <div class="article-category tags">
	                                       				 <ul class="">
					<li><a href="https://www.compelo.com/topics/finance-and-banking">Finance and Banking</a></li><li><a href="https://www.compelo.com/topics/politics">Politics</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li>            	 </ul>
             
	                        </div>
	          </li>
	                    </ul>
	                    <div class="follow"><p>Follow this news. Don't miss an update.</p><div class="follow-button button article-follow-button"><a href="#">Follow</a></div></div>
	                    <!-- Guided Tour Track the news -->
	                    <div class="guided-tour timeline-tour2">
	                        <h4><small>Guided tour</small> Trending today</h4>
	                        <p>See how this news is changing by browsing the timeline.</p>
	                        <div class="close close-guided-tour2">Close</div>
	                    </div>
	                    <!-- End Guided Tour Track the news -->
	                  
	          </div>
	                       				 
            	    
	    <div id="thb_singlead_widget-5" class="widget cf widget_singlead">  <!-- /ca-pub-8914899523938848/Compelo_Energy/Unit3 -->
  <div id='Unit3' style="text-align: center">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit3'); });
    </script>
  </div>
</div><div id="text-3" class="widget cf widget_text">			<div class="textwidget"></div>
		</div>	<!--</div>
</aside>-->
				 <h2 class="heading-section-single">	 
        <a href="https://www.compelo.com/popular/"><span>Popular</a></span>
			</h2>
							
      <div class="col-lg-12 medium_box">
        <div class="img-cont">
		         <img src="https://www.compelo.com/wp-content/uploads/2019/05/conference-mental-health-300x200.jpg" alt="compelo">	   </div>
          <div class="medium_h4"><a href="https://www.compelo.com/mental-health-in-the-workplace/">Professor Green and Andrew Flintoff address the key issues with mental health in the workplace</a>
          	                 <div class="article-category">
                                 				 <ul class="">
					<li><a href="https://www.compelo.com/topics/healthcare">Healthcare</a></li><li><a href="https://www.compelo.com/topics/leadership">Leadership</a></li><li><a href="https://www.compelo.com/topics/workplace">Workplace</a></li>            	 </ul>
             
                 </div>
          </div>
      </div><br/><br/><br/><br/>
      		
      <div class="col-lg-12 medium_box">
        <div class="img-cont">
		         <img src="https://www.compelo.com/wp-content/uploads/2019/05/James-Haskell3-300x200.jpg" alt="compelo">	   </div>
          <div class="medium_h4"><a href="https://www.compelo.com/james-haskell-rugby-technology/">England rugby star James Haskell on how he’s used technology throughout his career</a>
          	                 <div class="article-category">
                                 				 <ul class="">
					<li><a href="https://www.compelo.com/topics/smart-technology">Smart Technology</a></li><li><a href="https://www.compelo.com/topics/sport">Sport</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li>            	 </ul>
             
                 </div>
          </div>
      </div><br/><br/><br/><br/>
      		
      <div class="col-lg-12 medium_box">
        <div class="img-cont">
		         <img src="https://www.compelo.com/wp-content/uploads/2019/05/Rugby-sevens-300x200.jpg" alt="compelo">	   </div>
          <div class="medium_h4"><a href="https://www.compelo.com/technology-rugby-commentators/">How technology is used in rugby to give commentators and fans greater insights</a>
          	                 <div class="article-category">
                                 				 <ul class="">
					<li><a href="https://www.compelo.com/topics/artificial-intelligence">Artificial Intelligence</a></li><li><a href="https://www.compelo.com/topics/data">Data</a></li><li><a href="https://www.compelo.com/topics/sport">Sport</a></li>            	 </ul>
             
                 </div>
          </div>
      </div><br/><br/><br/><br/>
      		
      <div class="col-lg-12 medium_box">
        <div class="img-cont">
		         <img src="https://www.compelo.com/wp-content/uploads/2019/05/Makr-Shakr-300x200.jpg" alt="compelo">	   </div>
          <div class="medium_h4"><a href="https://www.compelo.com/future-intelligence-barbican-centre/">Inside new London AI exhibition: Robot cocktail maker and building sustainable cities with Lego among future intelligence concepts</a>
          	                 <div class="article-category">
                                 				 <ul class="">
					<li><a href="https://www.compelo.com/topics/artificial-intelligence">Artificial Intelligence</a></li><li><a href="https://www.compelo.com/topics/cities">Cities</a></li><li><a href="https://www.compelo.com/topics/climate-change">Climate change</a></li>            	 </ul>
             
                 </div>
          </div>
      </div><br/><br/><br/><br/>
      		
      <div class="col-lg-12 medium_box">
        <div class="img-cont">
		         <img src="https://www.compelo.com/wp-content/uploads/2019/05/AR-glasses-300x200.jpg" alt="compelo">	   </div>
          <div class="medium_h4"><a href="https://www.compelo.com/5g-for-consumers-ericsson/">Could everyone soon be wearing AR smart glasses? Analysing future 5G consumer use cases</a>
          	                 <div class="article-category">
                                 				 <ul class="">
					<li><a href="https://www.compelo.com/topics/5g">5G</a></li><li><a href="https://www.compelo.com/topics/smart-technology">Smart Technology</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li>            	 </ul>
             
                 </div>
          </div>
      </div><br/><br/><br/><br/>
            <!-- .most-popular -->
                   <!-- /#sticky-mpu -->
                </div>
                <!-- .sidebar -->
            </div>		
     <!-- Main section Ends-->
	<section class="related">
                       
       <div class="container col-md-12">
         <div class="row">
         <div class="readmorelabel readmorerelated">
         <!--<span><img src="https://scontent-lht6-1.xx.fbcdn.net/v/t1.0-9/17103304_1296808317021327_6871378195353024708_n.png?_nc_cat=0&amp;oh=3cad87b0c5d53550516ed2953f12a72e&amp;oe=5B58EFAE" alt="Compelo Network">MORE FROM COMPELO</span> -->
         <span>MORE FROM COMPELO</span>
                            </div>
                        <ul class="row item-grid relatedcompelo">	
    						                             <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/google-project-sunroof-solar-power-savings/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2018/05/Solar-panels-1-300x200.jpg" alt="Solar panels"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/energy">Energy</a></li><li><a href="https://www.compelo.com/topics/google">Google</a></li><li><a href="https://www.compelo.com/topics/major-companies">Major Companies</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/google-project-sunroof-solar-power-savings/">Google&#8217;s new Project Sunroof service helps homeowners make solar power savings</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                                 <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/furman-review-recommendations-tech-giants/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2019/03/Untitled-design-15-300x200.png" alt="The writing could be on the wall for tech giants such as Facebook, Amazon, Apple and Google following the Furman Review"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/data">Data</a></li><li><a href="https://www.compelo.com/topics/politics">Politics</a></li><li><a href="https://www.compelo.com/topics/regulation">Regulation</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/furman-review-recommendations-tech-giants/">Five recommendations of the Furman Review on how to tackle the tech giants</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                                 <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/investment-in-africa-2040-target/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2018/07/cairo-africa-300x200.jpg" alt="cairo africa"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/africa">Africa</a></li><li><a href="https://www.compelo.com/topics/energy">Energy</a></li><li><a href="https://www.compelo.com/topics/investing-and-trading">Investing and Trading</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/investment-in-africa-2040-target/">Investment in Africa is $1 trillion behind 2040 target, study finds</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                                 <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/fortnite-security-breached/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2019/01/fortnite-300x200.jpg" alt="fortnite"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/cyber-security">Cyber security</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/fortnite-security-breached/">How Fortnite&#8217;s online security was breached &#8211; and what it means for gamers</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                                 <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/mars-city-design/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2017/11/domes-flare-300x200.jpg" alt="domes-flare"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/features">Features</a></li><li><a href="https://www.compelo.com/topics/innovation">Innovation</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/mars-city-design/">Here’s how architects imagine human life on Mars</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                                 <li class="col-md-6">
                                    <article>
                                        <div class="row">
                                            <div class="col-md-6">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/twitter-shares-plunge-fake-account-purge/">                                 
                                                         <img src="https://www.compelo.com/wp-content/uploads/2018/07/twitter-1795652_1920-300x200.jpg" alt="Twitter"> 
                                                    </a>
                                                </div>
                                            </div>
                                            <div class="col-md-6 relatedtextblock">
                                                    <div class="article-category">
                                                            				 <ul class="">
					<li><a href="https://www.compelo.com/topics/finance-and-banking">Finance and Banking</a></li><li><a href="https://www.compelo.com/topics/technology">Technology</a></li><li><a href="https://www.compelo.com/topics/twitter">Twitter</a></li>            	 </ul>
             
                                                </div>	
                                                <h4><a href="https://www.compelo.com/twitter-shares-plunge-fake-account-purge/">Twitter shares plunge as fake account purge sees users fall by one million</a></h4>
                                            </div>
                                        </div>		
                                    </article>
                                </li>
						                            </ul>
                    </div>
                    <!-- .row -->
                </div>
                <!-- .col-md-8 -->
                <div class="col-md-4 sidebar">
                                    </div>
                <!-- .sidebar -->
            </div>
        </div>
        <!-- .container -->
    </section>
</main>
         <!-- .article -->
 <script>
$(document).ready(function() {
	var len = $('.entry-content p').length;  
	if(len >= 7)
	{
		$('.entry-content p:nth-child(7)').after($('.readmorestrip-related'));
	}
	else
	{
		$('.entry-content p:last-child').before($('.readmorestrip-related'));
	}	
});
</script>   
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
			</section>
				<div class="container readmorestrip-related">
            <div class="col-lg-12">
                <div class="row readmorestrip">
                    <div class="readmorelabel youmight">
                        <span>YOU MIGHT BE INTERESTED IN</span>
                    </div>
										<!--<a href="" rel="bookmark" title="Permanent Link to "></a> -->
					 <div class="col-lg-2 readmore-img">
										   <img src="https://www.compelo.com/wp-content/uploads/2019/06/blockchain-technology-1549955940wD3-300x300.jpg" alt="Patents for blockchain-related technology is outpacing all other fields of computing">
										</div>
										<div class="col-lg-10 readmore-txt">
											<h2><a href="https://www.compelo.com/patents-blockchain-computing/">Patents for blockchain-related technology is outpacing all other fields of computing</a></h2>
										</div>
					                </div>
            </div>
        </div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
</script> 
<footer class="site-footer">
  <div class="container">
    <div class="row">
      <div class="col-lg-3">
       		<a href="https://www.compelo.com/" class="logolink">
			<img src="https://www.compelo.com/wp-content/uploads/2018/01/Compelo-logo-1.png" class="logoimg desktop-logo" alt="Compelo-logo-1" />
		</a>
      </div>
      <div class="col-lg-9">
				
					<ul id="menu-footer-menu" class="row li-footer"><li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.compelo.com/about-compelo/">About</a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11957"><a href="https://www.compelo.com/contact-compelo/">Contact</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://www.compelo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12264"><a href="https://www.compelo.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-13312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13312"><a href="https://www.compelo.com/the-compelo-network/">The Compelo Network</a></li>
<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="https://www.compelo.com/gdpr/">GDPR</a></li>
</ul>				
		
        </div>
   
    <div class="colophon col-lg-4">
        <div class="container">
        
            <p>&copy; copyright 2019 Compelo Ltd.</p>
       
        </div>
      </div>
  </div>
 </div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/www.compelo.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9c384cf7aa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.3/umd/popper.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/instantclick/3.0.1/instantclick.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/classie/1.0.1/classie.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.compelo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-includes/js/comment-reply.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.compelo.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.compelo.com/wp-includes/js/wp-embed.js?ver=4.9.8' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.compelo.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="3e64df7e96" /><input type="hidden" name="_wp_http_referer" value="/electric-aviation-hybrid-aircraft/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.compelo.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="3e64df7e96" /><input type="hidden" name="_wp_http_referer" value="/electric-aviation-hybrid-aircraft/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
   
   <script>
	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  $(document).ready(function(){
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
/*jQuery('figure.alignnone img').each(function(i,el){
	  var img = jQuery(el);
	  var width_Img = img.width();
   if (width_Img > 610) {
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	jQuery(this).css('width', '100%');
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media');
	}
   if( (width_Img >500)&&(width_Img <609)) {
   jQuery(this).removeAttr('width');
   jQuery(this).removeAttr('height');	 
   jQuery(this).css('max-width', '550px');
   jQuery(this).css('width', '100%');		
   jQuery(this).css('height', '100%'); 
    jQuery(this).addClass('manage-media5');
   }
    if( (width_Img >400)&&(width_Img <500)) {
    jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	  
    jQuery(this).css('max-width', '450px');
    jQuery(this).css('width', '100%');		
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media4');
   }
    if(width_Img < 400) {  
    jQuery(this).removeAttr('width');
	jQuery(this).removeAttr('height');	   
    jQuery(this).css('max-width', '100%');
    jQuery(this).css('width', '');	
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media3');
   }   
    });
 });	
 function saradhi_image() {
	jQuery('figure.alignnone img').each(function(i,el){
	  var img = jQuery(el);
	 var width_Img = img.width();
 if (width_Img > 610) {
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	jQuery(this).css('width', '100%');
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media');
	}
   if( (width_Img >500)&&(width_Img <609)) {
   jQuery(this).removeAttr('width');
   jQuery(this).removeAttr('height');	 
   jQuery(this).css('max-width', '550px');
   jQuery(this).css('width', '100%');		
   jQuery(this).css('height', '100%'); 
    jQuery(this).addClass('manage-media5');
   }
    if( (width_Img >400)&&(width_Img <500)) {
    jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	  
    jQuery(this).css('max-width', '450px');
    jQuery(this).css('width', '100%');		
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media4');
   }
    if(width_Img < 400) {  
    jQuery(this).removeAttr('width');
	jQuery(this).removeAttr('height');	   
    jQuery(this).css('max-width', '100%');
    jQuery(this).css('width', '');	
    jQuery(this).css('max-height', '100%');
	 jQuery(this).addClass('manage-media3');
   }   
    });
}*/
 //  jQuery(document).ready(function(){
	 //  saradhi_image();
});
 </script>
	
	
		<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>

		
</body>
</html>