<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>What is Atom Bank? The original UK mobile challenger bank</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Atom Bank plc has worked alongside American musician will.i.am to champion its digital-first approach to savings, loans and mortgages in the UK market"/>
<meta name="news_keywords" content="homepage top section1, most read, spotlight" />
<meta name="original-source" content="https://www.compelo.com/banking/analysis/atom-bank-plc/" />
<link rel="canonical" href="https://www.compelo.com/banking/analysis/atom-bank-plc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What is Atom Bank? The original UK mobile challenger bank" />
<meta property="og:description" content="Atom Bank plc has worked alongside American musician will.i.am to champion its digital-first approach to savings, loans and mortgages in the UK market" />
<meta property="og:url" content="https://www.compelo.com/banking/analysis/atom-bank-plc/" />
<meta property="og:site_name" content="Compelo Banking - Latest industry news and analysis" />
<meta property="article:tag" content="Homepage Top Section1" />
<meta property="article:tag" content="Most Read" />
<meta property="article:tag" content="Spotlight" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2019-05-31T06:39:26+00:00" />
<meta property="og:image" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-team.jpg" />
<meta property="og:image:secure_url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-team.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="atom bank plc" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Atom Bank plc has worked alongside American musician will.i.am to champion its digital-first approach to savings, loans and mortgages in the UK market" />
<meta name="twitter:title" content="What is Atom Bank? The original UK mobile challenger bank" />
<meta name="twitter:image" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-team.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.compelo.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Compelo Banking - Latest industry news and analysis &raquo; Feed" href="https://www.compelo.com/banking/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compelo Banking - Latest industry news and analysis &raquo; Comments Feed" href="https://www.compelo.com/banking/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compelo Banking - Latest industry news and analysis &raquo; What is Atom Bank? The original UK mobile challenger bank championed by will.i.am Comments Feed" href="https://www.compelo.com/banking/analysis/atom-bank-plc/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.compelo.com/banking/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.compelo.com/banking/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://www.compelo.com/banking/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.compelo.com/banking/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.compelo.com/banking/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.compelo.com/banking/wp-content/themes/goodlife-wp/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.compelo.com/banking/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='article-css'  href='https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/article.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=4.9.8' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.compelo.com/banking/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.compelo.com/banking/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.compelo.com\/banking\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.compelo.com\/banking\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.compelo.com\/banking\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"atom-bank-plc\",\"category_name\":\"analysis\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=4.9.8' async='async'></script>
<link rel='https://api.w.org/' href='https://www.compelo.com/banking/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.compelo.com/banking/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.compelo.com/banking/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.compelo.com/banking/?p=94658' />
<link rel="alternate" type="application/json+oembed" href="https://www.compelo.com/banking/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.compelo.com%2Fbanking%2Fanalysis%2Fatom-bank-plc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.compelo.com/banking/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.compelo.com%2Fbanking%2Fanalysis%2Fatom-bank-plc%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"94658",title:"What is Atom Bank? The original UK mobile challenger bank championed by will.i.am" }}});
			</script>
				 <!-- end premitive --->
	 <link rel="amphtml" href="https://www.compelo.com/banking/analysis/atom-bank-plc/amp/"><meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
			
    <!--[if IE]>
      <link href="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
      <script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
    <![endif]-->
    <!--[if lt IE 9]>
	  <link href="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
    <![endif]-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
		<link href="https://plus.google.com/collection/E9u_dE" rel="publisher" />
		<link rel="pingback" href="https://www.compelo.com/banking/xmlrpc.php">
		<link rel="icon" href="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/compelofavicon-1-1.png">
		<script type="text/javascript" src="https://static.amp.services/clients/GlobalData/Compelo.js"></script>
<script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("compelo_sub_site", "banking")
  })
</script>	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18384985-5"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-18384985-5');
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics ends here -->
	<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    /*slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());*/
	
    googletag.pubads().setTargeting("Section", "Banking Technology");    googletag.pubads().setTargeting("Category", "Analysis");    googletag.pubads().setTargeting("Page", "94658");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script>			<meta name="Sector" content="Banking Technology"/>
		  		  <meta name="Category" content="Analysis"/>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-94658 single-format-standard category hidetopheader category hidetopheader b2b Sfinance lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-94658 single-format-standard category hidetopheader b2b Sfinance lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >
	<style>
/*
.navbg,#latest-news .medium_title,.big_title,#row4,footer,.newsletter-box,.article-category a, .entry-content .promo h3,.company-mentions h3,.reached-row2 #row2 .popular li a,.home_timeline .guided-tour.timeline-tour,#row2 .medium_title,#row2 .popular li:first-of-type a,#row2 .heading-section span,.mputop{
	background:;}*/
.box_layout_ad{
	background-image: url("");
}
</style>
<!-- Cookie PopUp -->
<div class="home_timeline">
<div class="guided-tour timeline-tour">
	<h5>Compelo Banking - Latest industry news and analysis is using cookies</h5>
	<p><p>We use them to give you the best experience. If you continue using our website, we'll assume that you are happy to receive all cookies on this website.</p>
</p>
	<a id="cookiepopup-continue" class="cookiepopup-continue" href="#">Continue</a><a class="cookiepopup-learnmore" href="https://www.compelo.com/privacy-policy/">Learn More</a>
	<div class="close close-guided-tour">Close</div>
</div>
</div>
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">

					<!-- Start Header -->
		<header class="site-header light topnav" role="banner">
			
	<span class="mobilemenuicon" style="font-size:30px;cursor:pointer" onclick="openNav()">&#9776;</span>
	
	<div class="inner-addon right-addon inputnav mobilesearch">
	                    <i class="fa fa-search search-toggle" aria-hidden="true"></i>
	                    	</div> <div class="search-form-new">
	                    	<form role="search" method="get" id="searchformmobicon" action="https://www.compelo.com/banking/search/" >
       <div class="container"><div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <button type="submit" class="button" id="searchsubmitmobicon" value="" />Search</button>
    </div></div></form>	                    </div>
	                    <!-- .search-form -->
	              
	<nav id="mobilemenu" class="mobilemenu">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
									<a href="https://www.compelo.com/banking"><img src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png" alt="Compelo_banking_logo" /></a>
									
			<div class="custom_scroll" id="menu-scroll">
				
																				  <ul id="menu-mobile-menu" class="mobile_ul"><li id="menu-item-87311" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-87311"><a href="https://www.compelo.com/finance-and-banking/">Home</a></li>
<li id="menu-item-87312" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87312"><a href="https://www.compelo.com/banking/about-us/">About us</a></li>
<li id="menu-item-87313" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87313"><a href="https://www.compelo.com/banking/add-company/">Add Company</a></li>
<li id="menu-item-87314" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87314"><a href="https://www.compelo.com/banking/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-87315" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87315"><a href="https://www.compelo.com/banking/company-a-z/">Company a-z</a></li>
<li id="menu-item-87316" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87316"><a href="https://www.compelo.com/banking/contact-us/">Contact us</a></li>
<li id="menu-item-87317" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87317"><a href="https://www.compelo.com/banking/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87318" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87318"><a href="https://www.compelo.com/banking/products-services/">Products &#038; Services</a></li>
<li id="menu-item-87319" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://www.compelo.com/banking/register/">Register</a></li>
<li id="menu-item-87320" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-87320"><a href="https://www.compelo.com/banking/whitepaper-a-z/">Whitepaper A-Z</a></li>
<li id="menu-item-87321" class=" menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-87321"><a href="https://www.compelo.com/banking/events/">Events</a></li>
<li id="menu-item-87322" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-87322"><a href="https://www.compelo.com/banking/suppliers/">Suppliers</a></li>
<li id="menu-item-87323" class=" menu-item menu-item-type-post_type_archive menu-item-object-products menu-item-87323"><a href="https://www.compelo.com/banking/products/">Products</a></li>
<li id="menu-item-87324" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-87324"><a href="https://www.compelo.com/banking/videos/">Videos</a></li>
<li id="menu-item-87325" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87325 menu-item-category-2"><a href="https://www.compelo.com/banking/news/">News</a></li>
<li id="menu-item-87326" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87326 menu-item-category-161"><a href="https://www.compelo.com/banking/contracts/">Contracts</a></li>
<li id="menu-item-87327" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87327 menu-item-category-162"><a href="https://www.compelo.com/banking/deals/">Deals</a></li>
<li id="menu-item-87328" class=" menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy menu-item-87328"><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li>
<li id="menu-item-87329" class=" menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-87329"><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li>
<li id="menu-item-87330" class=" menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-87330"><a href="https://www.compelo.com/banking/company-insight/">Company Insight</a></li>
<li id="menu-item-87331" class=" menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-87331"><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li>
<li id="menu-item-87332" class=" menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy menu-item-87332"><a href="https://www.compelo.com/banking/fde/">FDE</a></li>
</ul>															<div class="social-links">
																																												</div>
					<div class="menu-footer mobile-menu-cta">
											</div>
				
			</div>
		</nav>
				  <div class="container header-ctas">
	    <div class="row">
	      <div class="col-md-4 header-cta header-top-text-left webinar-cta2">
	        <a href="http://www.business-review-webinars.com/webinars?chan=bankingFinancialServices"><img src="/wp-content/uploads/sites/7/2018/09/webinars_cta.png" alt="Banking industry webinars"><strong>Free Banking Webinars</strong><small>Sign up to watch our free Banking industry webinars.</small></a>	      </div>
	      <div class="col-md-4 site-logo">
	        	        <a href="https://www.compelo.com/banking/" class="logolink">
	          	          <img src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png" class="logoimg desktop-logo" alt="" />
	          	        </a>
	      </div>
	      <div class="col-md-4 header-cta newsletter-cta header-top-text-right">
	        <a href="https://www.compelo.com/finance-and-banking/newsletter-subscription"><img src="/wp-content/uploads/sites/7/2018/09/newsletter_cta.png" alt="Banking industry newsletter"><strong>Get the Banking newsletter</strong><small>Sign up to our free email to get all the latest Banking
 news.</small></a>	      </div>
	    </div>
	  </div>
	  		    	<!-- .header-ctas -->
    	<nav class="navbar navbar-expand-lg navbar-light navbg">
        	<div class="container">
				<div class="collapse navbar-collapse" id="navbarSupportedContent">
	           	    <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarTogglerDemo02" aria-controls="navbarTogglerDemo02" aria-expanded="false" aria-label="Toggle navigation">
	                  <span class="navbar-toggler-icon"></span>
	              </button>
	      
	          <ul id="menu-header-menu" class="navbar-nav mr-auto"><li id="nav-menu-item-87333" class="menu-item-home menu-item menu-item-type-custom menu-item-object-custom menu-item-87333 nav-item  menu-item-even menu-item-depth-0 ">
<a class="nav-link "  href="https://www.compelo.com/banking/">Home</a> </li>
</li>
<li cid="nav-menu-item-87193" class="defaultajax-1 menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy menu-item-has-children menu-item-87193 themegamenu nav-item  menu-item-even menu-item-depth-0 haschildMenu" data-megamenu="bankingservices" data-main_cat_id="MTc4" data-main_type="aW5kdXN0cnlfdGF4b25vbXk=" data-menu-default="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%2FcD04NzIyOCIsIm1lbnVfb3JkZXIiOjQsInBvc3RfdHlwZSI6Im5hdl9tZW51X2l0ZW0iLCJwb3N0X21pbWVfdHlwZSI6IiIsImNvbW1lbnRfY291bnQiOiIwIiwiZmlsdGVyIjoicmF3IiwiZGJfaWQiOjg3MjI4LCJtZW51X2l0ZW1fcGFyZW50IjoiODcyMTMiLCJvYmplY3RfaWQiOiIxOTAiLCJvYmplY3QiOiJpbmR1c3RyeV90YXhvbm9teSIsInR5cGUiOiJ0YXhvbm9teSIsInR5cGVfbGFiZWwiOiJJbmR1c3RyeSBUYXhvbm9teSIsInVybCI6Imh0dHBzOlwvXC93d3cuY29tcGVsby5jb21cL2JhbmtpbmdcL2RlYWxzLXBvbGljeS1hbmQtcmVndWxhdGlvbnNcLyIsInRpdGxlIjoiRGVhbHMsIFBvbGljeSBhbmQgUmVndWxhdGlvbnMiLCJ0YXJnZXQiOiIiLCJhdHRyX3RpdGxlIjoiIiwiZGVzY3JpcHRpb24iOiIiLCJjbGFzc2VzIjpbIiJdLCJ4Zm4iOiIiLCJtZW51aWNvbiI6IiIsIm1lbnVhbmNob3IiOiIiLCJtZW51YmciOiIiLCJtZWdhbWVudSI6IiJ9fQ%3D%3D">
<a id="bankingservices" onmouseover="get_parentmegamenu(this.id);" class="nav-link haschildMenu"  href="https://www.compelo.com/banking/banking-services/">Banking Services</a><div class="megamenu megamenuopen" data-megamenu="bankingservices"> <div class="container"><div class="row"><div class="col-lg-3 col-md-3"> <h2 class="megamenu_title"><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></h2><ul class="mega-options"><li class="project_m level_2 activeli defaultajax-2" data-menu="bankingservices-news" data-type="Y2F0ZWdvcnk=" data-cat_id="Mg=="><a id="leavel-2-87213" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/news/banking-services/">News</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYx"><a id="leavel-2-87214" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/contracts/banking-services/">Contracts</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYy"><a id="leavel-2-87215" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/deals/banking-services/">Deals</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="c3RvcmVmcm9udHM=" data-cat_id="LTE4MA=="><a id="leavel-2-87236" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/suppliers/banking-services/">Suppliers</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="d2hpdGVwYXBlcnM=" data-cat_id="LTMxNA=="><a id="leavel-2-87238" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/whitepapers/banking-services/">White Papers</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="dmlkZW9z" data-cat_id="LTQ0OA=="><a id="leavel-2-87240" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/videos/banking-services/">Videos</a></li><li class="project_m level_2" data-menu="bankingservices-articles" data-type="aW5kdXN0cnlvcGluaW9u" data-cat_id="LTUwMQ=="><a id="leavel-2-87244" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/industryopinion/banking-services/">Industry Opinion</a></li></ul></div>
<div class="col-lg-5 col-md-5 megamenusecond megamenusecond-show" data-menu="bankingservices-news">
            <h2 class="megamenu_title t2"><a href="https://www.compelo.com/banking/news/">News</a></h2><ul class="megamenu_li_second">
<li data-ajax="bankingservices-news-dealspolicyandregulations" data-menu="bankingservices-articles"  class="level_3 activeli defaultajax-3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTkw"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87228" href="https://www.compelo.com/banking/news/deals-policy-and-regulations/">Deals, Policy and Regulations</a></li>
<li data-ajax="bankingservices-news-retailbanking" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg5"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87232" href="https://www.compelo.com/banking/news/retail-banking/">Retail Banking</a></li>
<li data-ajax="bankingservices-news-commercialbanking" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg4"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87227" href="https://www.compelo.com/banking/news/commercial-banking/">Commercial Banking</a></li>
<li data-ajax="bankingservices-news-onlinebanking" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg3"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87231" href="https://www.compelo.com/banking/news/online-banking/">Online Banking</a></li>
<li data-ajax="bankingservices-news-cardsandpayments" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg2"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87226" href="https://www.compelo.com/banking/news/cards-and-payments/">Cards and Payments</a></li>
<li data-ajax="bankingservices-news-wealthmanagement" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg1"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87233" href="https://www.compelo.com/banking/news/wealth-management/">Wealth management</a></li>
<li data-ajax="bankingservices-news-assetmanagement" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTg0"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87225" href="https://www.compelo.com/banking/news/asset-management/">Asset management</a></li>
<li data-ajax="bankingservices-news-hedgefund" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTgz"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87229" href="https://www.compelo.com/banking/news/hedge-fund/">Hedge fund</a></li>
<li data-ajax="bankingservices-news-privatesecurity" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTgy"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87234" href="https://www.compelo.com/banking/news/private-security/">Private security</a></li>
<li data-ajax="bankingservices-news-mutalfunds" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTgx"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87230" href="https://www.compelo.com/banking/news/mutal-funds/">Mutal funds</a></li>
<li data-ajax="bankingservices-news-investmentbanking" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjQ2"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-90153" href="https://www.compelo.com/banking/news/investment-banking/">Investment Banking</a></li>
<li data-ajax="bankingservices-news-capitalmarketstrading" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjQ3"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-90154" href="https://www.compelo.com/banking/news/capital-markets-trading/">Capital Markets & Trading</a></li>
<li data-ajax="bankingservices-news-riskmanagement" data-menu="bankingservices-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjQ4"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-90155" href="https://www.compelo.com/banking/news/risk-management-banking-services/">Risk Management</a></li>
 </ul></div>
<div class="col-lg-4 col-md-4 megamenuthird megamenusecond-show" data-menu="bankingservices-articles"><h2 class="megamenu_title t2">Deals, Policy and Regulations</h2> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/news/foreign-exchange-spot-trading-fines/" title="Five major banks handed €1bn EU penalty for foreign exchange spot trading cartel links"><img alt="European Commission" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/04/European-Commission-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/news/foreign-exchange-spot-trading-fines/" title="Five major banks handed €1bn EU penalty for foreign exchange spot trading cartel links">Five major banks handed €1bn EU penalty for foreign exchange spot trading cartel links</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/deals-policy-and-regulations/">Deals, Policy and Regulations</a></li><li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/corporate-governance/">Corporate Governance</a></li></ul></div></div></div> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/news/bank-england-technology-mark-carney/" title="Mark Carney says &#8216;new&#8217; Bank of England is adapting to digital technology"><img alt="Mark Carney Bank of England" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/04/Mark-Carney-Bank-of-England-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/news/bank-england-technology-mark-carney/" title="Mark Carney says &#8216;new&#8217; Bank of England is adapting to digital technology">Mark Carney says &#8216;new&#8217; Bank of England is adapting to digital technology</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/deals-policy-and-regulations/">Deals, Policy and Regulations</a></li><li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li></ul></div></div></div></div></div></div><!-- navigation bar --></div><!----------------------- MegaMenu Container End -----------></li>
</li>
<li cid="nav-menu-item-87201" class="defaultajax-1 menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87201 themegamenu nav-item  menu-item-even menu-item-depth-0 haschildMenu" data-megamenu="bankingtechnology" data-main_cat_id="MTkx" data-main_type="aW5kdXN0cnlfdGF4b25vbXk=" data-menu-default="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">
<a id="bankingtechnology" onmouseover="get_parentmegamenu(this.id);" class="nav-link haschildMenu"  href="https://www.compelo.com/banking/technology/">Banking Technology</a><div class="megamenu megamenuopen" data-megamenu="bankingtechnology"> <div class="container"><div class="row"><div class="col-lg-3 col-md-3"> <h2 class="megamenu_title"><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></h2><ul class="mega-options"><li class="project_m level_2 activeli defaultajax-2" data-menu="bankingtechnology-news" data-type="Y2F0ZWdvcnk=" data-cat_id="Mg=="><a id="leavel-2-87216" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/news/technology/">News</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYx"><a id="leavel-2-87217" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/contracts/technology/">Contracts</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYy"><a id="leavel-2-87218" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/deals/technology/">Deals</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="c3RvcmVmcm9udHM=" data-cat_id="LTE4MA=="><a id="leavel-2-87237" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/suppliers/technology/">Suppliers</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="d2hpdGVwYXBlcnM=" data-cat_id="LTMxNA=="><a id="leavel-2-87239" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/whitepapers/technology/">White Papers</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="dmlkZW9z" data-cat_id="LTQ0OA=="><a id="leavel-2-87241" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/videos/technology/">Videos</a></li><li class="project_m level_2" data-menu="bankingtechnology-articles" data-type="aW5kdXN0cnlvcGluaW9u" data-cat_id="LTUwMQ=="><a id="leavel-2-87245" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/industryopinion/technology/">Industry Opinion</a></li></ul></div>
<div class="col-lg-5 col-md-5 megamenusecond megamenusecond-show" data-menu="bankingtechnology-news">
            <h2 class="megamenu_title t2"><a href="https://www.compelo.com/banking/news/">News</a></h2><ul class="megamenu_li_second">
<li data-ajax="bankingtechnology-news-bankingsecurity" data-menu="bankingtechnology-articles"  class="level_3 activeli defaultajax-3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjAz"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87203" href="https://www.compelo.com/banking/news/banking-security/">Banking security</a></li>
<li data-ajax="bankingtechnology-news-innovation" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjAy"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87207" href="https://www.compelo.com/banking/news/innovation/">Innovation</a></li>
<li data-ajax="bankingtechnology-news-ledger" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjAx"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87208" href="https://www.compelo.com/banking/news/ledger/">Ledger</a></li>
<li data-ajax="bankingtechnology-news-cloudbased" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjAw"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87204" href="https://www.compelo.com/banking/news/cloud-based/">Cloud based</a></li>
<li data-ajax="bankingtechnology-news-automation" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk5"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87202" href="https://www.compelo.com/banking/news/automation/">Automation</a></li>
<li data-ajax="bankingtechnology-news-transactionverification" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk4"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87235" href="https://www.compelo.com/banking/news/transaction-verification/">Transaction verification</a></li>
<li data-ajax="bankingtechnology-news-customerverification" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk3"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87206" href="https://www.compelo.com/banking/news/customer-verification/">Customer verification</a></li>
<li data-ajax="bankingtechnology-news-costcuttingtechnology" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk2"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87205" href="https://www.compelo.com/banking/news/cost-cutting-technology/">Cost cutting technology</a></li>
<li data-ajax="bankingtechnology-news-pointofsaleandkiosks" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk1"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87212" href="https://www.compelo.com/banking/news/point-of-sale-and-kiosks/">Point of Sale and Kiosks</a></li>
<li data-ajax="bankingtechnology-news-m-commerce" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTk0"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87209" href="https://www.compelo.com/banking/news/m-commerce/">M-commerce</a></li>
<li data-ajax="bankingtechnology-news-mobilewallets" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTkz"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87211" href="https://www.compelo.com/banking/news/mobile-wallets/">Mobile Wallets</a></li>
<li data-ajax="bankingtechnology-news-mobileticketing" data-menu="bankingtechnology-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MTky"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87210" href="https://www.compelo.com/banking/news/mobile-ticketing/">Mobile Ticketing</a></li>
 </ul></div>
<div class="col-lg-4 col-md-4 megamenuthird megamenusecond-show" data-menu="bankingtechnology-articles"><h2 class="megamenu_title t2">Banking security</h2> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/news/tsb-fraud-refund-guarantee/" title="TSB launches fraud refund guarantee to protect customers from online scam losses"><img alt="TSB branch (Elliot Brown via Flickr)" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/02/TSB-branch-Elliot-Brown-via-Flickr-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/news/tsb-fraud-refund-guarantee/" title="TSB launches fraud refund guarantee to protect customers from online scam losses">TSB launches fraud refund guarantee to protect customers from online scam losses</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/online-banking/">Online Banking</a></li><li><a href="https://www.compelo.com/banking/banking-security/">Banking security</a></li><li><a href="https://www.compelo.com/banking/it-security/">IT security</a></li></ul></div></div></div> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/news/standard-chartered-bank-fine/" title="Standard Chartered slapped with $1.1bn fine by US and UK financial regulators"><img alt="Standard Chartered - Cobaltblue25 via wikimedia commons" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/04/Standard-Chartered-Cobaltblue25-via-wikimedia-commons-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/news/standard-chartered-bank-fine/" title="Standard Chartered slapped with $1.1bn fine by US and UK financial regulators">Standard Chartered slapped with $1.1bn fine by US and UK financial regulators</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/risk-management/">Risk Management</a></li><li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/retail-banking/">Retail Banking</a></li></ul></div></div></div></div></div></div><!-- navigation bar --></div><!----------------------- MegaMenu Container End -----------></li>
</li>
<li cid="nav-menu-item-87246" class="defaultajax-1 menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87246 themegamenu nav-item  menu-item-even menu-item-depth-0 haschildMenu" data-megamenu="disruptivebanking" data-main_cat_id="MjA0" data-main_type="aW5kdXN0cnlfdGF4b25vbXk=" data-menu-default="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%3D%3D">
<a id="disruptivebanking" onmouseover="get_parentmegamenu(this.id);" class="nav-link haschildMenu"  href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a><div class="megamenu megamenuopen" data-megamenu="disruptivebanking"> <div class="container"><div class="row"><div class="col-lg-3 col-md-3"> <h2 class="megamenu_title"><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></h2><ul class="mega-options"><li class="project_m level_2 activeli defaultajax-2" data-menu="disruptivebanking-news" data-type="Y2F0ZWdvcnk=" data-cat_id="Mg=="><a id="leavel-2-87247" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/news/disruptive-banking/">News</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYx"><a id="leavel-2-87248" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/contracts/disruptive-banking/">Contracts</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="Y2F0ZWdvcnk=" data-cat_id="MTYy"><a id="leavel-2-87249" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/deals/disruptive-banking/">Deals</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="c3RvcmVmcm9udHM=" data-cat_id="LTE4MA=="><a id="leavel-2-87266" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/suppliers/disruptive-banking/">Suppliers</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="d2hpdGVwYXBlcnM=" data-cat_id="LTMxNA=="><a id="leavel-2-87267" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/whitepapers/disruptive-banking/">White Papers</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="dmlkZW9z" data-cat_id="LTQ0OA=="><a id="leavel-2-87268" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/videos/disruptive-banking/">Videos</a></li><li class="project_m level_2" data-menu="disruptivebanking-articles" data-type="aW5kdXN0cnlvcGluaW9u" data-cat_id="LTUwMQ=="><a id="leavel-2-87269" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/industryopinion/disruptive-banking/">Industry Opinion</a></li></ul></div>
<div class="col-lg-5 col-md-5 megamenusecond megamenusecond-show" data-menu="disruptivebanking-news">
            <h2 class="megamenu_title t2"><a href="https://www.compelo.com/banking/news/">News</a></h2><ul class="megamenu_li_second">
<li data-ajax="disruptivebanking-news-bigdata" data-menu="disruptivebanking-articles"  class="level_3 activeli defaultajax-3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjIw"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87254" href="https://www.compelo.com/banking/news/big-data/">Big Data</a></li>
<li data-ajax="disruptivebanking-news-analyticalapplications" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE5"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87251" href="https://www.compelo.com/banking/news/analytical-applications/">Analytical Applications</a></li>
<li data-ajax="disruptivebanking-news-artificialintelligence" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE4"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87252" href="https://www.compelo.com/banking/news/artificial-intelligence/">Artificial Intelligence</a></li>
<li data-ajax="disruptivebanking-news-bitools" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE3"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87253" href="https://www.compelo.com/banking/news/bi-tools/">BI tools</a></li>
<li data-ajax="disruptivebanking-news-predictiveanalytics" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE2"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87263" href="https://www.compelo.com/banking/news/predictive-analytics/">Predictive Analytics</a></li>
<li data-ajax="disruptivebanking-news-real-timebusinessintelligence" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE1"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87264" href="https://www.compelo.com/banking/news/real-time-business-intelligence/">Real-time Business Intelligence</a></li>
<li data-ajax="disruptivebanking-news-socialanalytics" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjE0"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87265" href="https://www.compelo.com/banking/news/social-analytics/">Social Analytics</a></li>
<li data-ajax="disruptivebanking-news-chatbots" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjEz"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87256" href="https://www.compelo.com/banking/news/chatbots/">Chatbots</a></li>
<li data-ajax="disruptivebanking-news-machinetomachinecommunication" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjEy"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87259" href="https://www.compelo.com/banking/news/machine-to-machine-communication/">Machine to machine communication</a></li>
<li data-ajax="disruptivebanking-news-machinelearning" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjEx"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87258" href="https://www.compelo.com/banking/news/machine-learning/">Machine learning</a></li>
<li data-ajax="disruptivebanking-news-blockchain" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjEw"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87255" href="https://www.compelo.com/banking/news/blockchain/">Blockchain</a></li>
<li data-ajax="disruptivebanking-news-alternativepayments" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjA5"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87250" href="https://www.compelo.com/banking/news/alternative-payments/">Alternative Payments</a></li>
<li data-ajax="disruptivebanking-news-mobileandelectronicwallets" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjA4"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87260" href="https://www.compelo.com/banking/news/mobile-and-electronic-wallets/">Mobile and Electronic Wallets</a></li>
<li data-ajax="disruptivebanking-news-nfccontactless" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjA3"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87262" href="https://www.compelo.com/banking/news/nfc-contactless/">NFC & Contactless</a></li>
<li data-ajax="disruptivebanking-news-cryptocurrencies" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjA2"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87257" href="https://www.compelo.com/banking/news/crypto-currencies/">Crypto Currencies</a></li>
<li data-ajax="disruptivebanking-news-mobileremittances" data-menu="disruptivebanking-articles"  class="level_3" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat="MjA1"><a onmouseover="get_subchildlevelmenu(this.id);" id="level-3-87261" href="https://www.compelo.com/banking/news/mobile-remittances/">Mobile Remittances</a></li>
 </ul></div>
<div class="col-lg-4 col-md-4 megamenuthird megamenusecond-show" data-menu="disruptivebanking-articles"><h2 class="megamenu_title t2">Big Data</h2> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/analysis/checkout-com-investment-payments/" title="Checkout.com pockets $230m in Europe&#8217;s biggest early-stage fintech fundraise"><img alt="MC Visa Payment cards - Hloom via Flickr" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/01/MC-Visa-Payment-cards-Hloom-via-Flickr-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/analysis/checkout-com-investment-payments/" title="Checkout.com pockets $230m in Europe&#8217;s biggest early-stage fintech fundraise">Checkout.com pockets $230m in Europe&#8217;s biggest early-stage fintech fundraise</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/cards-and-payments/">Cards and Payments</a></li></ul></div></div></div> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/analysis/monzo-data-management/" title="How Monzo data management team aims to enable better internal decisions"><img alt="Monzo Card 1" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/03/Monzo-Card-1-150x150.jpg" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/analysis/monzo-data-management/" title="How Monzo data management team aims to enable better internal decisions">How Monzo data management team aims to enable better internal decisions</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/automation/">Automation</a></li><li><a href="https://www.compelo.com/banking/machine-learning/">Machine learning</a></li></ul></div></div></div></div></div></div><!-- navigation bar --></div><!----------------------- MegaMenu Container End -----------></li>
</li>
<li cid="nav-menu-item-87296" class="defaultajax-1 menu-item menu-item-type-taxonomy menu-item-object-industry_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87296 themegamenu nav-item  menu-item-even menu-item-depth-0 haschildMenu" data-megamenu="companyinsight" data-main_cat_id="MjQw" data-main_type="aW5kdXN0cnlfdGF4b25vbXk=" data-menu-default="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%2FcD04NzI5NyIsIm1lbnVfb3JkZXIiOjY4LCJwb3N0X3R5cGUiOiJuYXZfbWVudV9pdGVtIiwicG9zdF9taW1lX3R5cGUiOiIiLCJjb21tZW50X2NvdW50IjoiMCIsImZpbHRlciI6InJhdyIsImRiX2lkIjo4NzI5NywibWVudV9pdGVtX3BhcmVudCI6Ijg3Mjk2Iiwib2JqZWN0X2lkIjoiLTE4MCIsIm9iamVjdCI6InN0b3JlZnJvbnRzIiwidHlwZSI6InBvc3RfdHlwZV9hcmNoaXZlIiwidGl0bGUiOiJTdXBwbGllcnMiLCJ0eXBlX2xhYmVsIjoiUG9zdCBUeXBlIEFyY2hpdmUiLCJ1cmwiOiJodHRwczpcL1wvd3d3LmNvbXBlbG8uY29tXC9iYW5raW5nXC9zdXBwbGllcnNcLyIsInRhcmdldCI6IiIsImF0dHJfdGl0bGUiOiIiLCJkZXNjcmlwdGlvbiI6IiIsImNsYXNzZXMiOlsiIl0sInhmbiI6IiIsIm1lbnVpY29uIjoiIiwibWVudWFuY2hvciI6IiIsIm1lbnViZyI6IiIsIm1lZ2FtZW51IjoiIn19">
<a id="companyinsight" onmouseover="get_parentmegamenu(this.id);" class="nav-link haschildMenu"  href="https://www.compelo.com/banking/company-insight/">Company Insight</a><div class="megamenu megamenuopen" data-megamenu="companyinsight"> <div class="container"><div class="row"><div class="col-lg-3 col-md-3"> <h2 class="megamenu_title"><a href="https://www.compelo.com/banking/company-insight/">Company Insight</a></h2><ul class="mega-options"><li class="project_m level_2 activeli defaultajax-2" data-menu="companyinsight-articles" data-type="c3RvcmVmcm9udHM=" data-cat_id="LTE4MA=="><a id="leavel-2-87297" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/suppliers/company-insight/">Suppliers</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat_id="MTc4"><a id="leavel-2-87302" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/banking-services/company-insight/">Banking Services</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat_id="MTkx"><a id="leavel-2-87303" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/technology/company-insight/">Banking Technology</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="aW5kdXN0cnlfdGF4b25vbXk=" data-cat_id="MjA0"><a id="leavel-2-87304" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/disruptive-banking/company-insight/">Disruptive Banking</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="cHJvZHVjdHM=" data-cat_id="LTI0Nw=="><a id="leavel-2-87298" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/products/company-insight/">Products</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="d2hpdGVwYXBlcnM=" data-cat_id="LTMxNA=="><a id="leavel-2-87299" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/whitepapers/company-insight/">White Papers</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="dmlkZW9z" data-cat_id="LTQ0OA=="><a id="leavel-2-87300" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/videos/company-insight/">Videos</a></li><li class="project_m level_2" data-menu="companyinsight-articles" data-type="aW5kdXN0cnlvcGluaW9u" data-cat_id="LTUwMQ=="><a id="leavel-2-87301" onmouseover="get_childlevelmenu(this.id);" href="https://www.compelo.com/banking/industryopinion/company-insight/">Industry Opinion</a></li></ul></div>
<div class="col-lg-4 col-md-4 megamenuthird megamenusecond-show" data-menu="companyinsight-articles"><h2 class="megamenu_title t2">Suppliers</h2> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/suppliers/suntec-banking-business-review/" title="Suntec"><img alt="logo-3.gif" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/05/logo-3.gif" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/suppliers/suntec-banking-business-review/" title="Suntec">Suntec</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/commercial-banking/">Commercial Banking</a></li></ul></div></div></div> <div class="media"><div class="media-left"><a href="https://www.compelo.com/banking/suppliers/melbourne-it/" title="Melbourne IT"><img alt="logo-1.gif" class="media-object" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/05/logo-1.gif" style="width: 90px; height: auto;"></a></div><div class="media-body">
          <h4 class="media-heading"><a href="https://www.compelo.com/banking/suppliers/melbourne-it/" title="Melbourne IT">Melbourne IT</a></h4>
          <div class="article-category tags menu_tags"><ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/innovation/">Innovation</a></li></ul></div></div></div></div></div></div><!-- navigation bar --></div><!----------------------- MegaMenu Container End -----------></li>
</li>
     </ul>	       <div class="inner-addon right-addon inputnav">
	            <div class="menu-item search"><!-- <a href="#" class="search-toggle"><i class="fa fa-search" aria-hidden="true"></i></a>--><div class="search-form-new"><form role="search" method="get" id="searchformicon" action="https://www.compelo.com/banking/search/" ><div class="row"><input type="text" value="" name="_sf_s" id="s"  placeholder="Search..." / ><button type="submit" class="search-icon" id="searchsubmitmobicon-d" value="" /><i class="fa fa-search" aria-hidden="true"></i></button>
    </div></form></div></div>
	          </div> 
	              
	      	    <div class="ctanav">
	      	        <span class="register"><a class="register" href="https://www.compelo.com/banking/register/">Register</a></span>
	      <span class="login"><a href="https://www.compelo.com/banking/compelo-login/">Log In</a></span>	        </div>
	                  </div></div>
		</nav>	
		</header>
		<!-- End Header -->
</div>
<!-- /ca-pub-8914899523938848/Compelo/Unit1 -->
  <div class="mputop">
  <div id='Unit1' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit1'); });
    </script>
  </div>
  </div>		<div id="sticky_point"></div>
	<div class='dianomi-sponsored fixed-top-ads'>
         <!--Smartad # 4083: Verdict - 1051x160- Above article Images-->
		<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083"  style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
		<span class="close_iframe">Dismiss</span>
	</div>
    <!-- .fixed-top-ads -->
	<div class="wrapper">
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" role="article" class="on">
<article itemscope itemtype="https://schema.org/Article" class="post blog-post post-94658 type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment tag-homepage-top-section1 tag-most-read tag-spotlight region-europe region-united-kingdom industry_taxonomy-technology industry_taxonomy-company-insight industry_taxonomy-disruptive-banking industry_taxonomy-innovation" id="post-94658" role="article" data-id="94658" data-url="https://www.compelo.com/banking/analysis/atom-bank-plc/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/41947d1b89324fc43ed92120718a34f6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41947d1b89324fc43ed92120718a34f6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/andrewfawthrop/" title="Posts by Andrew Fawthrop" rel="author">Andrew Fawthrop</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2019-05-31T06:39:26+00:00" itemprop="datePublished" content="2019-05-31T06:39:26+00:00">5 hours ago</time>
		<meta itemprop="dateModified" content="2019-05-31T06:39:26+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/analysis/atom-bank-plc/">
							</aside>
	</div>
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
			        <header class="entry-header single-page-in">
            <div class="container">
                <div class="row">
				<div class="col-md-1 article-date-col">
					<div class="article-date"><b>31</b> May  <small>2019</small></div>
						<div class="term-head"><a href="https://www.compelo.com/banking/analysis/">Analysis</a></div> 
                     </div> 
                    <div class="col-md-10 headline-col">
                         
						<div class="article-category">
                           <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/innovation/">Innovation</a></li><li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li></ul> 
                        </div>
                        <h1 itemprop="name headline"><b>What is Atom Bank? The original UK mobile challenger bank championed by will.i.am</b></h1>
						           
                        <div class="article-author">By <a href="https://www.compelo.com/banking/author/andrewfawthrop/">Andrew Fawthrop</a></div>
					                           <div class="button continue"><a href="#start">Continue reading</a></div>
                       <!--<div class="button continue"><a href="">Continue reading</a></div>-->
                                            </div>
                </div>
            </div>
            			
              <!-- companies-mentioned starts-->
			  <!-- CBU-636 removed Recommended companies 
            <div class="companies-mentioned">
                <div class="container">
				<div class="row">
                          <div class="col-md-2 col-sm-12">
                              <h2>Recommended companies</h2>
                          </div>
                           <div class="col-md-10 col-sm-12">
                                <?php// if( have_rows('sponsored_reports') ): ?>
                              <ul class="row">                                
                                   <?php// while( have_rows('sponsored_reports') ): the_row(); ?>                                  
                                  <li class="col-sm-4">
                                      <a href="">                                         
                                                                              <img src=""  alt="">
                                          <span></span></a>
                                  </li>
                                                                </ul>                              
                          </div>
                                                  </div>
                </div>
            </div>-->
            <!-- .companies-mentioned ends-->
                    </header>
        <!-- HEADER SECTION ENDS-->
        <div class="container article">
            <div class="row">
                <div class="col-md-8 primary">
                    <div class="row">
                        <div class="col-md-2 ">
						 <div
    class="share">
    <div class="share-compelo">

        <ul>
            <li class="share_twitter"><a href="https://twitter.com/intent/tweet?text=What+is+Atom+Bank%3F+The+original+UK+mobile+challenger+bank+championed+by+will.i.am&url=https%3A%2F%2Fwww.compelo.com%2Fbanking%2Fanalysis%2Fatom-bank-plc%2F&via=Compelo+Banking+-+Latest+industry+news+and+analysis"
                    target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.compelo.com%2Fbanking%2Fanalysis%2Fatom-bank-plc%2F"
                    target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li class="share_linkedin"> <a href="https://www.linkedin.com/cws/share?url=https://www.compelo.com/banking/analysis/atom-bank-plc/"
                    target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li class="share_envelop"><a href="mailto:?subject=Compelo: What is Atom Bank? The original UK mobile challenger bank championed by will.i.am&body=https%3A%2F%2Fwww.compelo.com%2Fbanking%2Fanalysis%2Fatom-bank-plc%2F%0D%0AYou can register to the site here:https://www.compelo.com/banking/register"
                    class="boxed-icon email"><i class="fa fa-envelope"></i></a></li>
            <!--<span class="more_share">MORE</span>-->
            <div class="more_sharing">
                <div class="copylinks">
                                        Copy
                    and send link
                    <input type="text" placeholder="url" value="https://www.compelo.com/banking/analysis/atom-bank-plc/">
                </div>
                <span class="close">X</span>
            </div>
        </ul>
    </div>
</div>
 
						</div>
                         <!-- entry-content starts-->
                        <div class="col-md-10 entry-content">
                           <p id="start">Atom Bank has worked alongside American musician will.i.am to champion its digital-first approach to savings, loans and mortgages in the UK market
</p>
                                                         <figure class="featured-image">
                                 <img itemprop="image" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-team.jpg" alt="Atom Bank team">
                                <!--<p class="caption"></p>-->
                                                                <figcaption class="caption thmb">The Atom Bank team (Credit: Atom Bank)</figcaption>
                                                          </figure>
                            	                            <!--news letter section starts-->
                                                         <div class="email-capture cf" id="newsletter">
							
                                <p>Subscribe to our email newsletter</p>
                                <!--<form action="/newsletter-subscription" method="post">-->
								<form action="https://go.pardot.com/l/375012/2018-05-14/5q24rw" method="post">
                                     <input type="email" required placeholder="Your email address" name="email">
                                        <input class="btn btn-on-dark" type="submit" value="Submit">
                                </form>
								<div class="para_msg"></div>
                            </div>
                            <!-- description section starts-->
                                                       <div id="post-full-content">
						   						   <p>There is now no shortage of mobile challenger banks springing up across the UK, with disruptors like Revolut, Monzo, Tandem and Starling all vying to upset the financial services apple cart and provide digital alternatives to the high street incumbents. But one mobile lender, Atom Bank plc, stakes a claim to being the first.</p>
<p>Without <a href="https://www.compelo.com/banking/analysis/bank-branch-closures-uk/" target="_blank" rel="noopener">a network of branches</a> or call centres to oversee, Atom Bank was able to concentrate solely on its products and services from day one of its launch in 2016, all of which were managed through its mobile app.</p>
<p>The challenger’s co-founder Anthony Thomson had <a href="https://www.compelo.com/banking/analysis/metro-bank-history/" target="_blank" rel="noopener">six years earlier established Metro Bank alongside American billionaire Vernon Hill</a> – a brand that took a very different approach to retail banking with its focus on in-person customer service and maintaining a physical branch network.</p>
<p>Mr Thomson left his role as chairman of Metro Bank in 2012 and went on to launch Atom, perhaps indicating a preference for the digital trend – as he has since gone on to launch another mobile bank, 86 400, in Australia after leaving Atom last year.</p>
<p><strong> </strong></p>
<h2>A brief history of Atom Bank plc</h2>
<p>Atom Bank was formed in Durham, North East England, in 2014 by Mr Thomson and co-founder Mark Mullen.</p>
<p>It secured a banking licence in 2015, and launched officially the following year with a pair of fixed-term savings accounts.</p>
<p>In keeping with the brand’s <a href="https://www.compelo.com/banking/analysis/loot-app/" target="_blank" rel="noopener">appeal to a younger generation of digitally-savvy consumers</a>, Atom formed a partnership with American musician and TV personality will.i.am, who holds a strategic advisory role.</p>
<figure id="attachment_94660" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-94660" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-will.i.am_.jpg" alt="atom bank plc" width="1000" height="666" srcset="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-will.i.am_.jpg 1000w, https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-will.i.am_-768x511.jpg 768w, https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-will.i.am_-600x400.jpg 600w, https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Atom-Bank-will.i.am_-300x200.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Atom has teamed up with will.i.am to provide strategic advice (Credit: Atom Bank)</figcaption></figure>
<p>On joining forces with the bank, he commented: “Our lives are faster than ever before, but the banking industry hasn’t kept up.</p>
<p>“The scale of Atom’s ambition to help people understand and manage their money better, and its clever use of technology to give people an entire bank on their phones is awesome.”</p>
<p>Atom has attracted just shy of £370m in venture capital since it was founded, with Spanish banking giant BBVA taking a particularly active role in the investment process, steadily raising its stake in the challenger to 39%.</p>
<p>Rumours of a potential takeover deal by BBVA circulated earlier this year, but it has since been reported that BBVA pulled out of the deal due to <a href="https://www.compelo.com/banking/analysis/brexit-financial-services/" target="_blank" rel="noopener">Brexit uncertainty</a> – with Atom now considering a £50m fundraiser as an alternative.</p>
<p>&nbsp;</p>
<h2>Products and services offered by Atom Bank plc</h2>
<p>Although beating the likes of Monzo and Starling to market, Atom has not followed their lead in adding a current account option to its product portfolio.</p>
<p>Instead, it has focused on savings, mortgages and business loans.</p>
<p><a href="https://www.compelo.com/banking/news/monzo-savings-account/" target="_blank" rel="noopener">Savings products offered by the challenger bank</a> include fixed-term options ranging from three months to five years, with either monthly or annual interest – all of which are protected by the Financial Services Compensation Scheme up to £85,000.</p>
<p>Account set-up is conducted directly through the Atom app, with the company claiming this can be done in as little as ten minutes.</p>
<p>Since it launched in 2016, the fintech has accepted more than £1.3bn in customer deposits.</p>
<p>As with the savings accounts, Atom offers mortgages through its app, along with advice from an independent broker and update notifications sent to the linked mobile device.</p>
<figure id="attachment_94661" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-94661" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Mark-Mullen-Atom-Bank-CEO.jpg" alt="atom bank plc" width="1000" height="562" srcset="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Mark-Mullen-Atom-Bank-CEO.jpg 1000w, https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Mark-Mullen-Atom-Bank-CEO-768x432.jpg 768w, https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Mark-Mullen-Atom-Bank-CEO-600x337.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Mark Mullen, CEO Atom Bank (Credit: Atom Bank)</figcaption></figure>
<p>Mortgage rates are subject to change, but Atom covers new home, remortgaging and first home options for a range of different values.</p>
<p>Business loans are provided to limited companies, limited liability partnerships, partnerships, and sole traders – with Atom having provided loans totalling more than £180m to hundreds of businesses across multiple industries.</p>
<p>&nbsp;</p>
<h2>Atom Bank plc has formed partnerships with other fintechs and financial organisation</h2>
<p><a href="https://www.compelo.com/banking/analysis/starling-marketplace/" target="_blank" rel="noopener">Partnerships and collaborations are becoming increasingly common strategies for financial services companies</a>, as they look to maximise the benefits of using other firms’ specialities rather than trying to do everything in-house.</p>
<p>Atom is no different, and has in the last few years announced partnerships with <a href="https://www.compelo.com/banking/analysis/what-is-thought-machine/" target="_blank" rel="noopener">“cloud native technology” specialist Thought Machine</a> to improve its ability to quickly develop and configure new products, as well as TruNarrative to harness its anti-money laundering and financial crime expertise.</p>
<p>Earlier this year it also joined Bacs – the organisation responsible for overseeing the schemes behind the clearing and settlement of UK automated payment methods such as direct debit – to make it easier for customers to manage payments through Atom’s various channels.</p>
					   
						   </div>
                            <!-- description section ends-->
							  <!--  Content inside related post -->
                                                                        <div class="in-article-related-headline related-headline-content cf">
                                                  <h3><small>Related</small></h3> 
												  <!-- Temporarily commented the dynamic data as per business request -->
												  <div class="article-image"><a href=" https://eloqua.upstreamintel.com/LP=23032?extsource=compelo_p1" target="_blank"><img src="https://www.compelo.com/energy/wp-content/uploads/sites/3/2019/01/Compelo_image.png" alt="Download the complementary report here" /></a></div><div class="article-text"><p><a href="https://eloqua.upstreamintel.com/LP=23032?extsource=compelo_p1" target="_blank">Production Optimization: What's Next for Digital in Drilling and Production?</a></p><p>Upstream operations in drilling and producstion are on the brink of disruptive change, with bigger, better data, improved decision making and innovative developments increasing exponentially.</p><p><a href="https://eloqua.upstreamintel.com/LP=23032?extsource=compelo_p1" target="_blank">Download the complementary report here</a></p><p>Simply put, this is a must-read report for data driven professionals across the upstream industry.</p></div>                                            </div>
                                                                                       <!-- </div> -->
                                              <!-- .article-text -->
                                            <!-- </div> -->
                                            <!-- .in-article-related-headline -->
                                          						<!-- Content inside related post end -->
							 <!-- .share-content -->
                           <!--Related  whitepaper starts-->
                          <div class="clearfix"><div>                           
                                                              <div class="promo whitepaper-promo">
                                <h3><small>Related whitepaper</small></h3>                                    
                                <p>Single Customer View in Financial Services</p>                                
                                <div class="text-cta"><a href="https://www.compelo.com/banking/suppliers/data-management-solutions/whitepapers/single-customer-view-in-financial-services/">Download</a></div>
                                                             </div>
                               <!--Related  whitepaper ends-->
                                                        <!-- .promo -->
							<div class="clearfix"></div>
                            <div class="share-content">
                                <h3>Do you have interesting content to share with us?</h3>
                                <p>Enter your email address so we can get in touch.</p>
                                <form action="https://www.compelo.com/banking/register" method="post">
                                    <input type="email" required spellcheck="false" placeholder="Your email address" name="email">
                                    <input type="submit" value="Submit">
                                </form>
                            </div>
                            <!-- .share-content -->
                        </div>
                        <!-- .entry-content ends-->
					 </div>
                    <!-- .row -->
                        </div>
                                         <section class="related">
                        <div class="container col-md-12">
						<div class="row">
						<div class="col-md-6">
												 <h3>Related News</h3>
						 <ul class="row item-grid">
                    						<li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-94986" role="article" data-id="94986" data-url="https://www.compelo.com/banking/news/tech-mahindra-digital-banking-solution/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/0d3a7329de694cef3c4982114ebdd158?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d3a7329de694cef3c4982114ebdd158?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/vbandhakavidigitalinsightresearch-in/" title="Posts by BV Swagath" rel="author">BV Swagath</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2019-05-31T07:39:49+00:00" itemprop="datePublished" content="2019-05-31T07:39:49+00:00">4 hours ago</time>
		<meta itemprop="dateModified" content="2019-05-31T07:39:49+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/news/tech-mahindra-digital-banking-solution/">
							</aside>
	</div>                                       
									   <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/news/tech-mahindra-digital-banking-solution/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/artificial-intelligence-3382507_960_720-300x200.jpg" alt="compelo">                                                      </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/news/tech-mahindra-digital-banking-solution/">Tech Mahindra, Strands partner on AI-powered digital banking solution</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/artificial-intelligence/">Artificial Intelligence</a></li></ul> 
										</div>			
						         </article>
                                </li>
                                						<li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-94942" role="article" data-id="94942" data-url="https://www.compelo.com/banking/news/emirates-nbd-amazon/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/729d8af7e554488891fcd78a27776813?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/729d8af7e554488891fcd78a27776813?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/sakelladigitalinsightresearch-in/" title="Posts by Surya Rao Akella" rel="author">Surya Rao Akella</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2019-05-29T11:04:01+00:00" itemprop="datePublished" content="2019-05-29T11:04:01+00:00">2 days ago</time>
		<meta itemprop="dateModified" content="2019-05-29T11:05:59+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/news/emirates-nbd-amazon/">
							</aside>
	</div>                                       
									   <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/news/emirates-nbd-amazon/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Emirates-NBD-300x200.jpg" alt="compelo">                                                      </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/news/emirates-nbd-amazon/">Emirates NBD selects AWS to deploy AI-based services for customers</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/automation/">Automation</a></li><li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li></ul> 
										</div>			
						         </article>
                                </li>
                                						<li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-94937" role="article" data-id="94937" data-url="https://www.compelo.com/banking/news/temenos-ubx-banking-philippines/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/3733ae8a5360333fa0cc43091394b7ad?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3733ae8a5360333fa0cc43091394b7ad?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/rdharma/" title="Posts by rdharma" rel="author">rdharma</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2019-05-27T07:49:12+00:00" itemprop="datePublished" content="2019-05-27T07:49:12+00:00">4 days ago</time>
		<meta itemprop="dateModified" content="2019-05-29T07:53:13+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/news/temenos-ubx-banking-philippines/">
							</aside>
	</div>                                       
									   <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/news/temenos-ubx-banking-philippines/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/pay-300x200.jpg" alt="compelo">                                                      </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/news/temenos-ubx-banking-philippines/">Temenos, UBX partner to provide digital banking services in Philippines</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/blockchain/">Blockchain</a></li></ul> 
										</div>			
						         </article>
                                </li>
                                                               </ul>
												</div>
						<div class="col-md-6">
												 <h3>Related Industry Opinion</h3>
                         <ul class="row item-grid">
                                                     
                                <li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-87467" role="article" data-id="87467" data-url="https://www.compelo.com/banking/industryopinion/suntec-wins-the-prestigious-red-herring-global-100-award/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/pradeep-bairaboinadigitalinsightresearch-in/" title="Posts by Pradeep Kumar Bairaboina" rel="author">Pradeep Kumar Bairaboina</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2013-07-16T07:13:10+00:00" itemprop="datePublished" content="2013-07-16T07:13:10+00:00">July 16, 2013</time>
		<meta itemprop="dateModified" content="2018-09-25T06:17:43+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/industryopinion/suntec-wins-the-prestigious-red-herring-global-100-award/">
							</aside>
	</div>                                      
									  <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/industryopinion/suntec-wins-the-prestigious-red-herring-global-100-award/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2013/07/PR-banner-1-1-300x200.jpg" alt="compelo">                                                       </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/industryopinion/suntec-wins-the-prestigious-red-herring-global-100-award/">SunTec Wins the Prestigious Red Herring Global 100 Award</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/commercial-banking/">Commercial Banking</a></li></ul> 
										</div>
                                    </article>
                                </li>
                                                                
                                <li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-87485" role="article" data-id="87485" data-url="https://www.compelo.com/banking/industryopinion/dbs-extends-global-trade-finance-reach-with-surecomps-imex/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/pradeep-bairaboinadigitalinsightresearch-in/" title="Posts by Pradeep Kumar Bairaboina" rel="author">Pradeep Kumar Bairaboina</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2010-04-21T07:30:09+00:00" itemprop="datePublished" content="2010-04-21T07:30:09+00:00">April 21, 2010</time>
		<meta itemprop="dateModified" content="2018-07-20T07:37:13+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/industryopinion/dbs-extends-global-trade-finance-reach-with-surecomps-imex/">
							</aside>
	</div>                                      
									  <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/industryopinion/dbs-extends-global-trade-finance-reach-with-surecomps-imex/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/img/no_image_available.jpg" alt='DBS Extends Global Trade Finance Reach with Surecomp’s IMEX' >
                                                                 </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/industryopinion/dbs-extends-global-trade-finance-reach-with-surecomps-imex/">DBS Extends Global Trade Finance Reach with Surecomp’s IMEX</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/commercial-banking/">Commercial Banking</a></li></ul> 
										</div>
                                    </article>
                                </li>
                                                                
                                <li class="col-md-12">
                                    <article itemscope itemtype="https://schema.org/Article" id="post-87479" role="article" data-id="87479" data-url="https://www.compelo.com/banking/industryopinion/surecomps-allfac-helps-partnership-finance-ltd-meet-its-business-objectives/">
<div style="display:none;">	<aside class="post-bottom-meta">
				<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8eb407f03942d5e682b4a66d8c76ce5a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> 
		</div>
				<span class ="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.compelo.com/banking/author/pradeep-bairaboinadigitalinsightresearch-in/" title="Posts by Pradeep Kumar Bairaboina" rel="author">Pradeep Kumar Bairaboina</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time hide" datetime="2010-04-21T07:24:10+00:00" itemprop="datePublished" content="2010-04-21T07:24:10+00:00">April 21, 2010</time>
		<meta itemprop="dateModified" content="2018-07-20T07:37:28+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Compelo Banking - Latest industry news and analysis">
			<meta itemprop="url" content="https://www.compelo.com/banking">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.compelo.com/banking/industryopinion/surecomps-allfac-helps-partnership-finance-ltd-meet-its-business-objectives/">
							</aside>
	</div>                                      
									  <div class="row">
                                            <div class="col-md-4">
                                                <div class="article-image">
                                                    <a href="https://www.compelo.com/banking/industryopinion/surecomps-allfac-helps-partnership-finance-ltd-meet-its-business-objectives/">       
                                                                 <img itemprop="image" src="https://www.compelo.com/wp-content/themes/goodlife-wp-child/assets/img/no_image_available.jpg" alt='Surecomp’s allFAC Helps Partnership Finance Ltd. Meet its Business Objectives' >
                                                                 </a>
                                                </div>
                                            </div>
                                            <div class="col-md-8">
                                                <h4 itemprop="name headline"><a href="https://www.compelo.com/banking/industryopinion/surecomps-allfac-helps-partnership-finance-ltd-meet-its-business-objectives/">Surecomp’s allFAC Helps Partnership Finance Ltd. Meet its Business Objectives</a></h4>
                                            </div>
                                        </div>
										<div class="article-category tags">
										   <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/commercial-banking/">Commercial Banking</a></li></ul> 
										</div>
                                    </article>
                                </li>
                                                                                              
                            </ul>
                        
						   						</div>
                         </div>
						</div>
						                     </section>
                </div>
				</div>
                <!-- .col-md-8 -->
                <div class="col-md-4 sidebar">
				<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
			          
	                <div class="related-headline">
	                    <h2>Related</h2>

	                      <a href="https://www.compelo.com/banking/analysis/digital-banks-usa/" target="_self" class="cf"><img src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2019/05/Simple-card-300x200.jpg" alt="" /><span>Five US digital banking disruptors offering mobile-first accounts</span></a>	              <div class="article-category tags">
	                           <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li></ul> 
	                        </div>
	              	                </div>

	              <!-- /ca-pub-8914899523938848/Compelo/Unit2 -->
  <div class="mputop">
  <div id='Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit2'); });
    </script>
  </div>
  </div>	            <div class="sc timeline">
	                    <h2><small>Timeline</small> <strong>Trending today</strong></h2>
	                    <ul class="secondary-article-list">

	                      <li class="cf"><div class="article-date"><strong>30</strong>May</div><a href="https://www.compelo.com/banking/news/sofi-finance-qia/" target="_self"><b>SoFi secures £396m investment in financing round led by QIA</b></a>	          <div class="article-category tags">
	                          <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/retail-banking/">Retail Banking</a></li></ul> 
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>30</strong>May</div><a href="https://www.compelo.com/banking/news/cma-nsf-provident-financial-merger/" target="_self"><b>CMA begins phase 1 probe into NSF’s £1.3bn bid for Provident Financial</b></a>	          <div class="article-category tags">
	                          <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/retail-banking/">Retail Banking</a></li></ul> 
	                        </div>
	          </li><li class="cf"><div class="article-date"><strong>29</strong>May</div><a href="https://www.compelo.com/banking/news/santa-cruz-lighthouse-bank/" target="_self"><b>Santa Cruz County Bank to merge with Lighthouse Bank</b></a>	          <div class="article-category tags">
	                          <ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/commercial-banking/">Commercial Banking</a></li></ul> 
	                        </div>
	          </li>
	                    </ul>
	                    <div class="follow"><p>Follow this news. Don't miss an update.</p><div class="follow-button button article-follow-button"><a href="#">Follow</a></div></div>
	                    <!-- Guided Tour Track the news -->
	                    <div class="guided-tour timeline-tour2">
	                        <h4><small>Guided tour</small> Trending today</h4>
	                        <p>See how this news is changing by browsing the timeline.</p>
	                        <div class="close close-guided-tour2">Close</div>
	                    </div>
	                    <!-- End Guided Tour Track the news -->
	                  
	          </div>
	          			<div class="sc popular">
	                        <h2><small>Popular</small> <strong>Popular</strong></h2>
				                <ol>
	                  <li><a href="https://www.compelo.com/banking/news/tech-mahindra-digital-banking-solution/">Tech Mahindra, Strands partner on AI-powered digital banking solution</a>
	           
	                        <div class="article-category tags">
							
				<ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/artificial-intelligence/">Artificial Intelligence</a></li></ul>	                        
	                        </div>
	          </li>
	            <li><a href="https://www.compelo.com/banking/analysis/digital-banks-usa/">Five US digital banking disruptors offering mobile-first accounts</a>
	           
	                        <div class="article-category tags">
							
				<ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/banking-services/">Banking Services</a></li><li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li></ul>	                        
	                        </div>
	          </li>
	            <li><a href="https://www.compelo.com/banking/analysis/atom-bank-plc/">What is Atom Bank? The original UK mobile challenger bank championed by will.i.am</a>
	           
	                        <div class="article-category tags">
							
				<ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/innovation/">Innovation</a></li><li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li></ul>	                        
	                        </div>
	          </li>
	            <li><a href="https://www.compelo.com/banking/news/emirates-nbd-amazon/">Emirates NBD selects AWS to deploy AI-based services for customers</a>
	           
	                        <div class="article-category tags">
							
				<ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/technology/">Banking Technology</a></li><li><a href="https://www.compelo.com/banking/automation/">Automation</a></li><li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li></ul>	                        
	                        </div>
	          </li>
	            <li><a href="https://www.compelo.com/banking/news/temenos-ubx-banking-philippines/">Temenos, UBX partner to provide digital banking services in Philippines</a>
	           
	                        <div class="article-category tags">
							
				<ul class="popular_ul trending-today"> <li><a href="https://www.compelo.com/banking/disruptive-banking/">Disruptive Banking</a></li><li><a href="https://www.compelo.com/banking/blockchain/">Blockchain</a></li></ul>	                        
	                        </div>
	          </li>
	          	      </ol>
	            </div>
	      	    
	    <!-- /ca-pub-8914899523938848/Compelo/Unit3 -->
  <div class="mputop">
  <div id='Unit3' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit3'); });
    </script>
  </div>
  </div>	<!--</div>
</aside>-->
                </div>
                <!-- .sidebar -->
            </div>
        </div>
        <!-- .container -->
    </main></article>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
</script> 
<!-- /ca-pub-8914899523938848/Compelo/Unit5 -->
  <div class="mputop">
  <div id='Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit5'); });
    </script>
  </div>
  </div><footer class="site-footer">
  <div class="container">
    <div class="row">
      <div class="col-lg-3">
       		<a href="https://www.compelo.com/banking/" class="logolink">
			<img src="https://www.compelo.com/banking/wp-content/uploads/sites/7/2018/01/Compelo_banking_logo-1.png" class="logoimg desktop-logo" alt="Compelo_banking_logo" />
		</a>
      </div>
      <div class="col-lg-9">
				
					<ul id="menu-footer" class="row li-footer"><li id="menu-item-87186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87186"><a rel="nofollow" href="https://www.compelo.com/about-compelo">About Us</a></li>
<li id="menu-item-87183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87183"><a rel="nofollow" href="https://www.compelo.com/banking/contact-us/">Contact</a></li>
<li id="menu-item-87184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87184"><a rel="nofollow" href="https://www.compelo.com/banking/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-87187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87187"><a rel="nofollow" href="https://www.compelo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87188"><a rel="nofollow" href="https://www.compelo.com/banking/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87189"><a rel="nofollow" href="https://www.compelo.com/the-compelo-network/">The Compelo Network</a></li>
<li id="menu-item-87190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87190"><a rel="nofollow" href="https://www.compelo.com/banking/gdpr/">GDPR</a></li>
</ul>				
		
        </div>
   
    <div class="colophon col-lg-4">
        <div class="container">
        
            <p>&copy; copyright 2019 Compelo Ltd.</p>
       
        </div>
      </div>
  </div>
 </div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/www.compelo.com\/banking\/wp-admin\/admin-ajax.php","ajax_nonce":"546534317e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.3/umd/popper.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/instantclick/3.0.1/instantclick.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/classie/1.0.1/classie.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.compelo.com\/banking\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-includes/js/comment-reply.js?ver=4.9.8' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.compelo.com\/banking\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.compelo.com/banking/wp-includes/js/wp-embed.js?ver=4.9.8' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.compelo.com/banking/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="39686a4d5f" /><input type="hidden" name="_wp_http_referer" value="/banking/analysis/atom-bank-plc/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.compelo.com/banking/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="39686a4d5f" /><input type="hidden" name="_wp_http_referer" value="/banking/analysis/atom-bank-plc/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
<!-- WEB TRENDS -->
<script src="/wp-content/themes/goodlife-wp/assets/js/webtrends/pharmaceutical.sdc.js" type="text/javascript"></script>  <script type="text/javascript">
	  //<![CDATA[
	var _tag=new WebTrends();
	_tag.dcsGetId();
	//]]>
	</script>
	<script type="text/javascript">
    //<![CDATA[
	_tag.dcsCustom=function(){
	// Add custom parameters here.
	//_tag.DCSext.param_name=param_value;
	}
	_tag.dcsCollect();
	//]]>
	</script>
	<noscript>
<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="https://wtvertnet.com/dcs45tn358u1u6c0o1nf7l2b2_6v3d/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.4.0&amp;dcssip=www.compelo.com/banking"/>
	  </div>
	</noscript>
<!-- END WEB TRENDS -->
   <!--  <script data-no-instant>InstantClick.init();</script> -->
   
   <script>
	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  $(document).ready(function(){
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
/*jQuery('figure.alignnone img').each(function(i,el){
	  var img = jQuery(el);
	  var width_Img = img.width();
   if (width_Img > 610) {
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	jQuery(this).css('width', '100%');
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media');
	}
   if( (width_Img >500)&&(width_Img <609)) {
   jQuery(this).removeAttr('width');
   jQuery(this).removeAttr('height');	 
   jQuery(this).css('max-width', '550px');
   jQuery(this).css('width', '100%');		
   jQuery(this).css('height', '100%'); 
    jQuery(this).addClass('manage-media5');
   }
    if( (width_Img >400)&&(width_Img <500)) {
    jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	  
    jQuery(this).css('max-width', '450px');
    jQuery(this).css('width', '100%');		
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media4');
   }
    if(width_Img < 400) {  
    jQuery(this).removeAttr('width');
	jQuery(this).removeAttr('height');	   
    jQuery(this).css('max-width', '100%');
    jQuery(this).css('width', '');	
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media3');
   }   
    });
 });	
 function saradhi_image() {
	jQuery('figure.alignnone img').each(function(i,el){
	  var img = jQuery(el);
	 var width_Img = img.width();
 if (width_Img > 610) {
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	jQuery(this).css('width', '100%');
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media');
	}
   if( (width_Img >500)&&(width_Img <609)) {
   jQuery(this).removeAttr('width');
   jQuery(this).removeAttr('height');	 
   jQuery(this).css('max-width', '550px');
   jQuery(this).css('width', '100%');		
   jQuery(this).css('height', '100%'); 
    jQuery(this).addClass('manage-media5');
   }
    if( (width_Img >400)&&(width_Img <500)) {
    jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	  
    jQuery(this).css('max-width', '450px');
    jQuery(this).css('width', '100%');		
    jQuery(this).css('height', '100%');
	 jQuery(this).addClass('manage-media4');
   }
    if(width_Img < 400) {  
    jQuery(this).removeAttr('width');
	jQuery(this).removeAttr('height');	   
    jQuery(this).css('max-width', '100%');
    jQuery(this).css('width', '');	
    jQuery(this).css('max-height', '100%');
	 jQuery(this).addClass('manage-media3');
   }   
    });
}*/
 //  jQuery(document).ready(function(){
	 //  saradhi_image();
});
 </script>
	
	
		<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>

		
</body>
</html>